<!DOCTYPE html>
<html lang="en">
<head>
    <script type='text/javascript'>
        var _sf_startpt = (new Date()).getTime()
    </script>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <title>Tracking Trump’s tangled trade war tweets</title>
    <link rel="stylesheet" type="text/css" href="css/style.css">
    <link rel="stylesheet" type="text/css" href="css/svgStyles.css">
    <link rel="stylesheet" type="text/css" href="css/queries.css">
    <!--[if IE]>
        <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
        #IE_hack{display: block;}
    <!--<![endif]-->
    <meta property="fb:app_id" content="282931841805811"/>
    <meta property="og:site_name" content="South China Morning Post"/>
    <meta property="og:type" content="article"/>
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@SCMPgraphics">
    <meta name="twitter:creator" content="@SCMPgraphics">
    <link rel="shortcut icon" href="https://multimedia.scmp.com/2018/data/favicon.ico" type="image/vnd.microsoft.icon"/>
    <meta name="cXenseParse:pageclass" content="multimedia"/>
    <meta name="author:publisher" content="https://www.facebook.com/southchinamorningpost"/>
    <meta name="cXenseParse:scp-topics" content="Tracking Trump’s tangled trade war tweets"/>
    <meta property="og:title" content="Tracking Trump’s tangled trade war tweets"/>
    <meta name="twitter:title" content="Tracking Trump’s tangled trade war tweets">
    <meta property="og:description" content="How to understand Trump's comments thread over trade war"/>
    <meta name="twitter:description" content="How to understand Trump's comments thread over trade war via @scmpgraphics">
    <meta property="og:url" content="http://multimedia.scmp.com/news/china/article/2181564/Trump-tweets-on-China-trade-war/index.html?src=social"/>
    <link rel="canonical" href="http://multimedia.scmp.com/news/china/article/2181564/Trump-tweets-on-China-trade-war/index.html"/>
    <meta property="og:image" content="http://multimedia.scmp.com/news/china/article/2181564/Trump-tweets-on-China-trade-war/img/cover.jpg"/>
    <meta name="twitter:image" content="http://multimedia.scmp.com/news/china/article/2181564/Trump-tweets-on-China-trade-war/img/cover.jpg">
    <meta name="author" content="Marco Hernandez"/>
    <meta name="cXenseParse:scp-author" content="Marco Hernandez"/>
    <meta name="cXenseParse:category" content="China, News"/>
    <meta name="keywords" content="Trade war, China trade tariffs, Tweets, Twitter, Trump threads, Trump, China, Hong Kong, SCMP, infographic">
    <script src="js/scmp_stats.js" type="text/jscript"></script>
</head>

<body>
    <header>
        <div class="container logo">
            <a href="http://www.scmp.com">
                <h4 class="desktop"></h4>
                <h4 class="device logo-m"></h4> </a>
        </div>
        <div id="socialMedia">
            <a href="http://twitter.com/intent/tweet?text=How+to+understand+Trump’s+comments+thread+over+trade+war+via+@SCMPgraphics &url=http://bit.ly/2ADlJXR&hashtags=Dataviz,infographic,tradeWar,China,Trump" onclick="window.open(this.href, 'twitter', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;" class="twitter"></a>
            
            <script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a class="facebook" href="http://www.facebook.com/share.php?u=<url>" onclick="return fbs_click()" target="_blank"></a>
        </div>
    </header>
    <div class="menuIcon" onclick="openMenu()"><span class="tablet">SECTIONS</span></div>
    <div id="leftmenu" class="sidenav">
        <ul>
            <li><a href="https://www.scmp.com/">Home</a></li>
            <li><a href="https://www.scmp.com/infographics">Infographics</a></li>
            <li><a href="https://www.scmp.com/news/hong-kong">Hong Kong</a></li>
            <li><a href="https://www.scmp.com/news/china">China</a></li>
            <li><a href="https://www.scmp.com/news/asia">Asia</a></li>
            <li><a href="https://www.scmp.com/news/world">World</a></li>
            <li><a href="https://www.scmp.com/business">Business</a></li>
            <li><a href="https://www.scmp.com/tech">Tech</a></li>
            <li><a href="https://www.scmp.com/lifestyle">Life</a></li>
            <li><a href="https://www.scmp.com/culture">Culture</a></li>
            <li><a href="https://www.scmp.com/sport">Sport</a></li>
            <li><a href="https://www.scmp.com/most-popular">Most popular</a></li>
            <li><a href="https://www.scmp.com/newsletter">Newsletters</a></li>
        </ul>
    </div>
    <section class="intro">
        <div class="cover"></div>
        <h1>Tracking Trump’s tangled trade war tweets</h1>
        <p class="date">January 11, 2019</p>
        <p>
            <a class="autor" href="http://www.scmp.com/author/marco-hernandez"> <span class="pic">
                    <img src="img/profile_mh.png">
                </span>
                <br> <span class="name">Marco<br>Hernandez</span> </a>
            Understanding political narratives is not always easy. Events often develop with many twists and turns but situations can be further exacerbated when politicians are seen to change their minds as often as the wind changes direction. The following is a visual thread of comments made by US President Donald Trump about the trade war with China.   
        </p>
    </section>
    <section class="standar">
        <div class="article">
            <p>
                Over the past year, the sentiment of President Trump's statements pertaining to the trade war with China has varied widely. We tracked his tweets and comments since March 7, 2018, indicating which called for an escalation of tariffs and which implied optimism about striking a deal
            </p>
        </div>
        <div class="fullContent" id="trigger">
            <div class="wrapper">
            <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 495 3484" style="enable-background:new 0 0 494.85876 3484;" xml:space="preserve" width="100%" height=" 100%">
            <g id="allvector">
                <line class="st0" x1="360.95398" y1="1941.37061" x2="147.30869" y2="1941.37061"/>
                <line class="st0" x1="411.77649" y1="416.69498" x2="99.3335" y2="416.69498"/>
                <g>
                    <rect x="5.77387" y="112.52401" class="st1" width="31.72557" height="31.18655"/>
                </g>
                <g>
                    <rect x="454.55212" y="112.52401" class="st2" width="31.72559" height="31.18655"/>
                </g>
                <g>
                    <rect x="230.16299" y="112.52401" class="st3" width="31.72556" height="31.18655"/>
                </g>
                <g>
                    <rect x="275.0408" y="112.52401" class="st4" width="31.72556" height="31.18655"/>
                </g>
                <g>
                    <rect x="319.91864" y="112.52401" class="st5" width="31.72559" height="31.18655"/>
                </g>
                <g>
                    <rect x="364.79645" y="112.52401" class="st6" width="31.72559" height="31.18655"/>
                </g>
                <g>
                    <rect x="409.67429" y="112.52401" class="st7" width="31.72556" height="31.18655"/>
                </g>
                <g>
                    <rect x="185.28516" y="112.52401" class="st8" width="31.72559" height="31.18655"/>
                </g>
                <g>
                    <rect x="140.40733" y="112.52401" class="st9" width="31.72557" height="31.18655"/>
                </g>
                <g>
                    <rect x="95.52952" y="112.52401" class="st10" width="31.72558" height="31.18655"/>
                </g>
                <g>
                    <rect x="50.65169" y="112.52401" class="st11" width="31.72557" height="31.18655"/>
                </g>
                <path class="st12" d="M469.25238,120.00534c0.1506-3.91299-1.91391-14.63669-22.24664-34.96942"/>
                <path d="M471.10565,120.20593c-0.16437,1.02499-1.12885,1.7229-2.15384,1.55853c-1.02496-0.16437-1.72287-1.12881-1.5585-2.15384
                    c0.16437-1.02496,1.12881-1.72287,2.15381-1.5585C470.57214,118.21649,471.27002,119.18097,471.10565,120.20593z"/>
                <path class="st12" d="M17.02389,120.00534c-0.15062-3.91299,1.91389-14.63669,22.24664-34.96942"/>
                <path d="M18.88296,119.61063c0.16437,1.02502-0.53353,1.98947-1.55853,2.15384c-1.02499,0.16437-1.98946-0.53354-2.15382-1.55853
                    c-0.16437-1.02496,0.53353-1.98944,1.55853-2.15381C17.75413,117.88776,18.7186,118.58566,18.88296,119.61063z"/>
                <line class="st0" x1="374.7037" y1="814.03467" x2="113.66379" y2="814.03467"/>
                <line class="st12" x1="246.6033" y1="84.9937" x2="246.6033" y2="105.01614"/>
                <line class="st13" x1="209.73163" y1="959.5719" x2="93.85876" y2="959.5719"/>
                <line class="st0" x1="270.8595" y1="1072.76746" x2="90.65498" y2="1072.76746"/>
                <line class="st13" x1="255.84375" y1="1137.45068" x2="189.42796" y2="1137.45068"/>
                <line class="st0" x1="297.42581" y1="2274.0271" x2="32.34018" y2="2274.0271"/>
                <line class="st0" x1="373.65961" y1="2686.38257" x2="145.30757" y2="2686.38257"/>
                <line class="st0" x1="198.66843" y1="3005.17822" x2="32.34018" y2="3005.17822"/>
                <line class="st14" x1="113.08742" y1="3037.52002" x2="134.69716" y2="3037.52002"/>
                <line class="st14" x1="174.3483" y1="3037.52002" x2="229.85498" y2="3037.52002"/>
                <line class="st15" x1="382.03375" y1="1055.06091" x2="397.03058" y2="1055.06091"/>
                <g>
                    <path class="st16" d="M372.86963,1063.22571c-4.50293,0-8.16602-3.6626-8.16602-8.16504
                        c0-4.50195,3.66309-8.16455,8.16602-8.16455c4.50195,0,8.16406,3.6626,8.16406,8.16455
                        C381.03369,1059.56311,377.37158,1063.22571,372.86963,1063.22571z"/>
                    <path d="M372.86914,1047.39612c4.22626,0,7.66455,3.43823,7.66455,7.66455c0,4.22656-3.43829,7.66504-7.66455,7.66504
                        c-4.2265,0-7.66504-3.43848-7.66504-7.66504C365.2041,1050.83435,368.64264,1047.39612,372.86914,1047.39612
                         M372.86914,1046.39612c-4.77783,0-8.66504,3.88672-8.66504,8.66455s3.88721,8.66504,8.66504,8.66504
                        s8.66455-3.88721,8.66455-8.66504S377.64697,1046.39612,372.86914,1046.39612L372.86914,1046.39612z"/>
                </g>
                <g>
                    <path class="st16" d="M394.96729,1064.05872c-4.50293,0-8.16602-3.6626-8.16602-8.16455
                        c0-4.50244,3.66309-8.16504,8.16602-8.16504c4.50195,0,8.16406,3.6626,8.16406,8.16504
                        C403.13135,1060.39612,399.46924,1064.05872,394.96729,1064.05872z"/>
                    <path d="M394.9668,1048.22913c4.22626,0,7.66455,3.43848,7.66455,7.66504c0,4.22632-3.43829,7.66455-7.66455,7.66455
                        c-4.2265,0-7.66504-3.43823-7.66504-7.66455C387.30176,1051.6676,390.7403,1048.22913,394.9668,1048.22913 M394.9668,1047.22913
                        c-4.77783,0-8.66504,3.88721-8.66504,8.66504s3.88721,8.66455,8.66504,8.66455s8.66455-3.88672,8.66455-8.66455
                        S399.74463,1047.22913,394.9668,1047.22913L394.9668,1047.22913z"/>
                </g>
            </g>
            <path id="tracePath" class="st17" d="M385.94598,223.02301c-1.74539,101.12735-7.66614,112.81796-64.26395,149.77979
                c-48.26077,31.51721-74.74588,31.89499-74.50122,125.17496l4.04272,30.75778c34.6517,31.18652,69.30344-11.5506,115.50571,5.77527
                l27.72137,12.70563c21.94611,13.86072,60.5498,10.61115,69.30344-15.01575c8.41537-24.63644-8.40445-49.72128-25.44-67.52484
                c-19.23431-20.10147-50.58508-24.99094-76.86893-28.4295c-23.80032-3.11365-47.94666-3.36423-71.83713-1.14267
                c-21.09583,1.9617-43.89987,4.54996-62.5289,15.44583c-30.15521,17.63742-24.1613,49.16882-25.739,78.96295l-0.93909,37.33997
                c-1.15506,19.63599,15.51271,30.77875,27.78099,32.75824c10.80283,1.74304,22.10132,0.9115,32.44968-2.38818
                c15.51581-4.94739,27.58273-15.01764,41.40778-22.63837c14.35266-7.9115,30.57959-13.57288,47.53403-14.06024
                c9.36172-0.2691,18.81168,1.64062,24.66364,8.82306l10.97305,29.84711c-0.77405,16.98718-30.96851,50.06512-54.28769,69.30341
                c-46.2023,38.11688-39.27194,83.16412-39.27194,106.26532l13.86069,21.94604c0,0,11.55057,0,20.79102,2.31012l8.66293,16.74835
                c0,0-18.48093,23.10114-70.4585,16.17078l-16.74832,19.05847c6.93033,53.13263,92.40457-12.70563,162.52667,4.30493
                l17.66226,26.30408v16.17078l-16.17081,27.14386l-8.08539,3.46515l-34.65173,8.08545
                c-21.94608,12.70563-58.90793,4.62024-58.90793,4.62024l-34.6517,3.46515c-1.15506,0-12.70563,2.31012-16.17081,5.77527
                l-6.93033,15.01575c0,0,25.41125,24.25623,72.76859,5.77527l21.94611-1.15503c0,0,24.2562,8.08539,30.03149,20.79102
                L356.35876,998.5h-92l-33.92627-3.12134c0,0-53.13263-5.77527-101.64502,13.86072l-1.15506,15.01575
                c0,0,46.2023,25.41125,102.80008,8.08533l17.32587,15.01575c-8.08539,123.59119-144.38216,265.66321-135.14171,584.45898
                l16.17081,17.32593c28.98692-7.43225,62.37309,9.24048,101.64503,3.46509l10.39551,12.70569
                c-27.72136,75.07874-174.41364,28.87646-172.10352,83.16406l5.77528,30.03149c21.84937,42.40283,84.31918,2.31018,155.36302,29.3512
                l25.98096,16.8512c0,0,77.38885,62.37305,84.31918,160.55286l-15.01575,17.32593c0,0-155.93272,6.9303-206.75523,65.83813
                l-15.01575,24.25635c-16.17081,28.87646-73.92367,38.11694-73.92367,38.11694l-8.0854,30.03149v19.63599l-1.15506,27.72119
                c-5.77529,50.82251,61.21803,26.56641,82.00906,78.54395l11.55057,26.56641
                c1.15506,204.44507,270.28339,215.99561,270.28339,359.22266l6.93036,24.25635c0,0,10.39551,9.24048,26.56631,19.63599
                l8.08539,25.41113c2.69641,122.18066-360.37787,66.99341-360.37787,206.75537l1.15505,18.48096
                c0,0-31.18655,58.90771,257.57776,47.35718l-1.15503,10.39551c0,0-12.70566,19.63599-60.06299,12.70581l-104.95653,11.62012
                c0,0,102.64641,42.66748,252.80385,6.8606l32.34161-3.46509l12.70563,3.46509l16.17081,39.27197v15.01587v26.56616
                c0,0-21.94611,40.427-70.4585,21.94629l-5.7753,15.01562c0,0,75.0336,11.69409,76.21121,66.99341l1.17761,32.34155
                c0,63.52808-196.5314,1.04443-261.95294,55.47192l-9.80595,17.43286c-3.81343,65.37305,257.13397,41.40308,257.13397,41.40308"/>
            <g id="hiddenPath">
                <rect x="258.35876" y="988.5" class="st16" width="107" height="19"/>
                <line class="st15" x1="285.87524" y1="998.84381" x2="266.23929" y2="998.84381"/>
                <line class="st15" x1="360.95398" y1="998.84381" x2="341.31799" y2="998.84381"/>
            </g>
            <g id="hiddenPath_1_">
                <rect x="143.80316" y="3031.35059" class="st16" width="107" height="19"/>
                <line class="st15" x1="227.30246" y1="3037.86987" x2="167.32954" y2="3037.86987"/>
                <line class="st15" x1="135.1657" y1="3037.86987" x2="122.47807" y2="3037.86987"/>
            </g>
            <g id="icons">
                <a  xlink:href="https://twitter.com/realdonaldtrump/status/982680387116781568" target="_blank">
                <path class="st18" d="M247.18085,493.50629c-10.84467,0-19.63599,8.79132-19.63599,19.63599s8.79132,19.63593,19.63599,19.63593
                    c10.84464,0,19.63596-8.79126,19.63596-19.63593S258.02548,493.50629,247.18085,493.50629L247.18085,493.50629z"/>   
                </a> 
                <a xlink:href="https://twitter.com/realdonaldtrump/status/996739372723638272" target="_blank">
                    <path class="st18" d="M247.18085,928.96289c-10.84467,0-19.63599,8.79132-19.63599,19.63599
                    c0,10.8446,8.79132,19.63599,19.63599,19.63599c10.84464,0,19.63596-8.79138,19.63596-19.63599
                    C266.8168,937.75421,258.02548,928.96289,247.18085,928.96289L247.18085,928.96289z"/>
                </a>     
                <path class="st16" d="M256.70535,508.60056c-0.74197,0.32935-1.5293,0.5451-2.33548,0.64011
                    c0.84949-0.50784,1.48502-1.30756,1.7879-2.24979c-0.7981,0.47391-1.67139,0.80783-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17587c-1.05569,0.99307-1.50357,2.47263-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70822-8.38159-4.24893c-1.07883,1.85818-0.52789,4.23489,1.25848,5.42892
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05145
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.14246
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.0733c0.53238,1.65625,2.05853,2.79102,3.79788,2.82397
                    c-1.70587,1.33356-3.86975,1.93878-6.01996,1.68372c5.37762,3.44531,12.53003,1.87885,15.97534-3.49872
                    c1.19388-1.86346,1.82797-4.0304,1.82697-6.24347c0.00003-0.17621-0.00372-0.3519-0.01123-0.5271
                    C255.47318,510.12958,256.16025,509.41721,256.70535,508.60056z"/>
                <path class="st16" d="M256.70535,944.05713c-0.74197,0.32935-1.5293,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48502-1.30756,1.7879-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.4726-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70825-8.38159-4.24896c-1.07883,1.85822-0.52789,4.23492,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50897c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.1424
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79788,2.82391
                    c-1.70587,1.33362-3.86975,1.93884-6.01996,1.68372c5.37762,3.44537,12.53003,1.87891,15.97534-3.49872
                    c1.19388-1.8634,1.82797-4.03033,1.82697-6.24341c0.00003-0.17621-0.00372-0.35193-0.01123-0.5271
                    C255.47318,945.58618,256.16025,944.87384,256.70535,944.05713z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/998526637657546753" target="_blank">
                    <path class="st3" d="M247.18103,1016.90234c-10.27588,0-18.63623-8.35986-18.63623-18.63574
                        c0-10.27637,8.36035-18.63672,18.63623-18.63672c10.27539,0,18.63574,8.36035,18.63574,18.63672
                        C265.81677,1008.54248,257.45642,1016.90234,247.18103,1016.90234z"/>
                    <path d="M247.18103,980.12988c10.00009,0,18.13574,8.13599,18.13574,18.13672c0,10-8.13565,18.13574-18.13574,18.13574
                        c-10.00035,0-18.13623-8.13574-18.13623-18.13574C229.0448,988.26587,237.18068,980.12988,247.18103,980.12988
                         M247.18103,979.12988c-10.55176,0-19.13623,8.58496-19.13623,19.13672s8.58447,19.13574,19.13623,19.13574
                        c10.55127,0,19.13574-8.58398,19.13574-19.13574S257.7323,979.12988,247.18103,979.12988L247.18103,979.12988z"/>
                    </a>    
                </g>
                <path class="st16" d="M256.70535,993.72461c-0.74197,0.32935-1.5293,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48502-1.30762,1.7879-2.24982c-0.7981,0.47394-1.67139,0.8078-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.4726-1.17581,3.8844
                    c-3.26996-0.16376-6.31659-1.70819-8.38159-4.2489c-1.07883,1.85822-0.52789,4.23492,1.25848,5.42889
                    c-0.6456-0.02051-1.27695-0.19495-1.84143-0.50891c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05145
                    c0.0007,1.93573,1.36484,3.60303,3.26202,3.98706c-0.34927,0.09448-0.70953,0.14233-1.07138,0.1424
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65619,2.05853,2.79102,3.79788,2.82391
                    c-1.70587,1.33362-3.86975,1.93878-6.01996,1.68372c5.37762,3.44531,12.53003,1.87891,15.97534-3.49872
                    c1.19388-1.86346,1.82797-4.03033,1.82697-6.24347c0.00003-0.17615-0.00372-0.35187-0.01123-0.52704
                    C255.47318,995.2536,256.16025,994.54126,256.70535,993.72461z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/999257533327073281" target="_blank">
                    <path class="st3" d="M247.18103,1049.24414c-10.27588,0-18.63623-8.35986-18.63623-18.63574
                        c0-10.27637,8.36035-18.63672,18.63623-18.63672c10.27539,0,18.63574,8.36035,18.63574,18.63672
                        C265.81677,1040.88428,257.45642,1049.24414,247.18103,1049.24414z"/>
                    <path class="st16" d="M247.18103,1012.47168c10.00009,0,18.13574,8.13599,18.13574,18.13672
                        c0,10-8.13565,18.13574-18.13574,18.13574c-10.00035,0-18.13623-8.13574-18.13623-18.13574
                        C229.0448,1020.60767,237.18068,1012.47168,247.18103,1012.47168 M247.18103,1011.47168
                        c-10.55176,0-19.13623,8.58496-19.13623,19.13672s8.58447,19.13574,19.13623,19.13574
                        c10.55127,0,19.13574-8.58398,19.13574-19.13574S257.7323,1011.47168,247.18103,1011.47168L247.18103,1011.47168z"/>
                    </a>    
                </g>
                <path class="st16" d="M256.70535,1026.06628c-0.74197,0.32922-1.5293,0.54504-2.33548,0.64001
                    c0.84949-0.50781,1.48502-1.3075,1.7879-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.1759c-1.05569,0.99304-1.50357,2.47266-1.17581,3.88452
                    c-3.26996-0.16382-6.31659-1.70825-8.38159-4.24902c-1.07883,1.85828-0.52789,4.23499,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19495-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60291,3.26202,3.98694c-0.34927,0.09448-0.70953,0.14246-1.07138,0.14246
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79788,2.82385
                    c-1.70587,1.33362-3.86975,1.93884-6.01996,1.68372c5.37762,3.44543,12.53003,1.87891,15.97534-3.49866
                    c1.19388-1.8634,1.82797-4.0304,1.82697-6.24341c0.00003-0.17627-0.00372-0.35193-0.01123-0.5271
                    C255.47318,1027.59521,256.16025,1026.88293,256.70535,1026.06628z"/>
                <g>
                    <a xlink:href="https://www.whitehouse.gov/briefings-statements/remarks-president-trump-president-moon-republic-korea-bilateral-meeting-2/" target="_blank">
                        <path class="st10" d="M113.19421,1035.38281c-10.27588,0-18.63623-8.35986-18.63623-18.63574s8.36035-18.63574,18.63623-18.63574
                        s18.63574,8.35986,18.63574,18.63574S123.47009,1035.38281,113.19421,1035.38281z"/>
                    <path class="st16" d="M113.19421,998.61133c10.0001,0,18.13575,8.13574,18.13575,18.13574s-8.13565,18.13574-18.13575,18.13574
                        c-10.00034,0-18.13622-8.13574-18.13622-18.13574S103.19386,998.61133,113.19421,998.61133 M113.19421,997.61133
                        c-10.55175,0-19.13622,8.58398-19.13622,19.13574s8.58447,19.13574,19.13622,19.13574
                        c10.55128,0,19.13575-8.58398,19.13575-19.13574S123.74548,997.61133,113.19421,997.61133L113.19421,997.61133z"/>
                    </a>    
                </g>
                <path class="st16" d="M120.38786,1009.26477h-12.63745c-2.16585,0-3.92169,1.75574-3.92169,3.92169v4.67261
                    c0,2.16595,1.75584,3.92175,3.92169,3.92175h4.20566l-2.43823,5.68915l8.94002-5.68915h1.93001
                    c2.16585,0,3.92169-1.7558,3.92169-3.92175v-4.67261C124.30956,1011.02051,122.55371,1009.26477,120.38786,1009.26477z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/992562394051293186" target="_blank">
                    <path class="st3" d="M247.18103,851.72949c-10.27588,0-18.63623-8.36035-18.63623-18.63672
                        c0-10.27588,8.36035-18.63574,18.63623-18.63574c10.27539,0,18.63574,8.35986,18.63574,18.63574
                        C265.81677,843.36914,257.45642,851.72949,247.18103,851.72949z"/>
                    <path class="st16" d="M247.18103,814.95703c10.00009,0,18.13574,8.13574,18.13574,18.13574
                        c0,10.00073-8.13565,18.13672-18.13574,18.13672c-10.00035,0-18.13623-8.13599-18.13623-18.13672
                        C229.0448,823.09277,237.18068,814.95703,247.18103,814.95703 M247.18103,813.95703
                        c-10.55176,0-19.13623,8.58398-19.13623,19.13574s8.58447,19.13672,19.13623,19.13672
                        c10.55127,0,19.13574-8.58496,19.13574-19.13672S257.7323,813.95703,247.18103,813.95703L247.18103,813.95703z"/>
                    </a>    
                </g>
                <path class="st16" d="M256.70535,828.55145c-0.74197,0.32928-1.5293,0.5451-2.33548,0.64008
                    c0.84949-0.50781,1.48502-1.30756,1.7879-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.47266-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70819-8.38159-4.24896c-1.07883,1.85822-0.52789,4.23492,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05145
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.14246
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.0733c0.53238,1.65625,2.05853,2.79102,3.79788,2.82397
                    c-1.70587,1.33356-3.86975,1.93878-6.01996,1.68372c5.37762,3.44531,12.53003,1.87885,15.97534-3.49872
                    c1.19388-1.86346,1.82797-4.0304,1.82697-6.24347c0.00003-0.17621-0.00372-0.35193-0.01123-0.5271
                    C255.47318,830.08044,256.16025,829.3681,256.70535,828.55145z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/982954355509907457" target="_blank">
                    <circle class="st19" cx="383.4776" cy="532.77826" r="19.63597"/>
                </a>    
                <path class="st16" d="M393.00211,528.23651c-0.74197,0.32935-1.5293,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48502-1.30756,1.78793-2.24982c-0.79813,0.47394-1.67142,0.80786-2.58212,0.9873
                    c-1.53995-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50354,2.4726-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70825-8.38156-4.24896c-1.07886,1.85822-0.52792,4.23492,1.25845,5.42896
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50897c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.14246
                    c-0.25668,0.00018-0.51282-0.02435-0.7648-0.0733c0.53238,1.65625,2.05853,2.79102,3.79791,2.82391
                    c-1.7059,1.33362-3.86975,1.93884-6.01999,1.68372c5.37762,3.44537,12.53003,1.87891,15.97534-3.49872
                    c1.19388-1.8634,1.82797-4.03033,1.827-6.24341c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C391.76996,529.76556,392.457,529.05322,393.00211,528.23651z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/971402791930552322" target="_blank">
                    <circle class="st19" cx="385.78769" cy="203.37695" r="19.63596"/>
                </a>    
                <path class="st16" d="M395.31223,198.83527c-0.74197,0.32932-1.5293,0.5451-2.33548,0.64011
                    c0.84949-0.50784,1.48502-1.30759,1.7879-2.2498c-0.7981,0.47392-1.67139,0.80783-2.58209,0.9873
                    c-1.53998-1.6371-4.11548-1.71584-5.75256-0.17586c-1.05569,0.99306-1.50357,2.47263-1.17581,3.88443
                    c-3.26996-0.16374-6.31659-1.70819-8.38159-4.24892c-1.07883,1.8582-0.52789,4.23491,1.25848,5.42891
                    c-0.6456-0.02049-1.27695-0.19498-1.84143-0.50891c-0.00082,0.01688-0.00082,0.03416-0.00082,0.05147
                    c0.0007,1.93568,1.36484,3.60298,3.26202,3.98703c-0.34927,0.09448-0.70953,0.14236-1.07138,0.14241
                    c-0.25668,0.00023-0.51282-0.02429-0.7648-0.07326c0.53238,1.65622,2.05853,2.79099,3.79788,2.82393
                    c-1.70587,1.33359-3.86975,1.9388-6.01996,1.68372c5.37762,3.44531,12.53003,1.87889,15.97534-3.49872
                    c1.19388-1.86345,1.82797-4.03035,1.82697-6.24345c0.00003-0.17621-0.00375-0.3519-0.01123-0.52708
                    C394.08005,200.36427,394.76709,199.65192,395.31223,198.83527z"/>
                <g>
                <a target="_blank" xlink:href="https://twitter.com/realdonaldtrump/status/983774270886236161">    
                    <path class="st6" d="M385.78748,602.23682c-10.27539,0-18.63574-8.36035-18.63574-18.63623s8.36035-18.63574,18.63574-18.63574
                        s18.63574,8.35986,18.63574,18.63574S396.06287,602.23682,385.78748,602.23682z"/>
                    <path class="st16" d="M385.78748,565.46484c10.00009,0,18.13574,8.13574,18.13574,18.13574
                        c0,10.00024-8.13565,18.13623-18.13574,18.13623s-18.13574-8.13599-18.13574-18.13623
                        C367.65173,573.60059,375.78738,565.46484,385.78748,565.46484 M385.78748,564.46484
                        c-10.55176,0-19.13574,8.58447-19.13574,19.13574c0,10.55176,8.58398,19.13623,19.13574,19.13623
                        s19.13574-8.58447,19.13574-19.13623C404.92322,573.04932,396.33923,564.46484,385.78748,564.46484L385.78748,564.46484z"/>
                </a>
                </g>
                <path class="st16" d="M395.31223,579.05908c-0.74197,0.32928-1.5293,0.5451-2.33548,0.64008
                    c0.84949-0.50781,1.48502-1.30756,1.7879-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.47266-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70819-8.38159-4.2489c-1.07883,1.85815-0.52789,4.23486,1.25848,5.42889
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05145
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.14246
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.0733c0.53238,1.65625,2.05853,2.79102,3.79788,2.82397
                    c-1.70587,1.33356-3.86975,1.93878-6.01996,1.68372c5.37762,3.44531,12.53003,1.87885,15.97534-3.49872
                    c1.19388-1.86346,1.82797-4.0304,1.82697-6.24347c0.00003-0.17621-0.00375-0.35193-0.01123-0.5271
                    C394.08005,580.58807,394.76709,579.87573,395.31223,579.05908z"/>
                <g>
                <a target="_blank" xlink:href="https://twitter.com/realdonaldtrump/status/983284198046826496">    
                    <path class="st8" d="M200.97839,568.74023c-10.27588,0-18.63574-8.36035-18.63574-18.63623s8.35986-18.63574,18.63574-18.63574
                        s18.63623,8.35986,18.63623,18.63574S211.25427,568.74023,200.97839,568.74023z"/>
                    <path class="st16" d="M200.97839,531.96826c10.00035,0,18.13623,8.13574,18.13623,18.13574
                        c0,10.00024-8.13588,18.13623-18.13623,18.13623c-10.00009,0-18.13574-8.13599-18.13574-18.13623
                        C182.84265,540.104,190.9783,531.96826,200.97839,531.96826 M200.97839,530.96826c-10.55127,0-19.13574,8.58447-19.13574,19.13574
                        c0,10.55176,8.58447,19.13623,19.13574,19.13623c10.55176,0,19.13623-8.58447,19.13623-19.13623
                        C220.11462,539.55273,211.53015,530.96826,200.97839,530.96826L200.97839,530.96826z"/>
                </a>    
                </g>
                <path class="st16" d="M210.50305,545.56238c-0.74197,0.32935-1.52928,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48503-1.30762,1.78792-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53996-1.63708-4.11548-1.71582-5.75258-0.17584c-1.05568,0.99304-1.50354,2.4726-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70825-8.38158-4.24896c-1.07884,1.85822-0.52791,4.23492,1.25848,5.42889
                    c-0.6456-0.02045-1.27695-0.19495-1.84143-0.50891c-0.00084,0.01691-0.00084,0.03418-0.00084,0.05151
                    c0.00072,1.93567,1.36484,3.60297,3.26204,3.987c-0.34929,0.09448-0.70953,0.1424-1.07138,0.1424
                    c-0.2567,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65625,2.05852,2.79102,3.7979,2.82391
                    c-1.70589,1.33362-3.86977,1.93884-6.01997,1.68372c5.37761,3.44531,12.53001,1.87891,15.97534-3.49872
                    c1.19388-1.8634,1.82796-4.03033,1.82698-6.24341c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C209.27089,547.09143,209.95795,546.37903,210.50305,545.56238z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/996119678551552000" target="_blank">
                    <circle class="st19" cx="386.36523" cy="928.38531" r="19.63597"/>
                </a>    
                <path class="st16" d="M395.88974,923.84363c-0.74197,0.32935-1.52927,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48505-1.30756,1.78793-2.24982c-0.79813,0.47394-1.67142,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11551-1.71582-5.75259-0.17584c-1.05566,0.99304-1.50354,2.4726-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70825-8.38156-4.24896c-1.07886,1.85822-0.52792,4.23492,1.25845,5.42896
                    c-0.64557-0.02051-1.27692-0.19501-1.84143-0.50897c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05151
                    c0.00073,1.93567,1.36484,3.60297,3.26205,3.987c-0.3493,0.09448-0.70956,0.1424-1.07138,0.1424
                    c-0.25671,0.00024-0.51282-0.02429-0.7648-0.07324c0.53235,1.65625,2.0585,2.79102,3.79788,2.82391
                    c-1.70587,1.33362-3.86975,1.93884-6.01996,1.68372c5.37759,3.44537,12.53,1.87891,15.97534-3.49872
                    c1.19385-1.8634,1.82794-4.03033,1.82697-6.24341c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C394.65759,925.37268,395.34464,924.66028,395.88974,923.84363z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/998553122179084290" target="_blank">
                    <circle class="st20" cx="375.96973" cy="996.53375" r="19.63597"/>
                </a>
                <path class="st16" d="M385.49423,991.992c-0.74197,0.32935-1.5293,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48502-1.30756,1.78793-2.24982c-0.79813,0.47394-1.67142,0.80786-2.58212,0.9873
                    c-1.53995-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50354,2.4726-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70825-8.38156-4.24896c-1.07886,1.85822-0.52792,4.23492,1.25845,5.42896
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50897c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.1424
                    c-0.25668,0.00024-0.51282-0.02429-0.76477-0.07324c0.53235,1.65625,2.0585,2.79102,3.79788,2.82391
                    c-1.7059,1.33362-3.86975,1.93884-6.01999,1.68372c5.37762,3.44537,12.53003,1.87891,15.97534-3.49872
                    c1.19388-1.8634,1.82797-4.03033,1.827-6.24341c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C384.26208,993.52106,384.94913,992.80872,385.49423,991.992z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/998525737593376768" target="_blank">
                    <circle class="st20" cx="404.84616" cy="996.53375" r="19.63597"/>
                </a>    
                <path class="st16" d="M414.37067,991.992c-0.74197,0.32935-1.5293,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48502-1.30756,1.7879-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53995-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50354,2.4726-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70825-8.38159-4.24896c-1.07883,1.85822-0.52789,4.23492,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50897c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.1424
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79791,2.82391
                    c-1.7059,1.33362-3.86978,1.93884-6.01999,1.68372c5.37762,3.44537,12.53003,1.87891,15.97534-3.49872
                    c1.19388-1.8634,1.82797-4.03033,1.827-6.24341c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C413.13849,993.52106,413.82556,992.80872,414.37067,991.992z"/>
                <g>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/1022079127799701504" target="_blank">    
                    <path class="st3" d="M247.18103,1670.66504c-10.27588,0-18.63623-8.36035-18.63623-18.63672
                        c0-10.27588,8.36035-18.63574,18.63623-18.63574c10.27539,0,18.63574,8.35986,18.63574,18.63574
                        C265.81677,1662.30469,257.45642,1670.66504,247.18103,1670.66504z"/>
                    <path class="st16" d="M247.18103,1633.89258c10.00009,0,18.13574,8.13562,18.13574,18.13574
                        c0,10.00061-8.13565,18.13672-18.13574,18.13672c-10.00035,0-18.13623-8.13611-18.13623-18.13672
                        C229.0448,1642.0282,237.18068,1633.89258,247.18103,1633.89258 M247.18103,1632.89258
                        c-10.55176,0-19.13623,8.58398-19.13623,19.13574s8.58447,19.13672,19.13623,19.13672
                        c10.55127,0,19.13574-8.58496,19.13574-19.13672S257.7323,1632.89258,247.18103,1632.89258L247.18103,1632.89258z"/>
                </a>    
                </g>
                <path class="st16" d="M256.70535,1647.48706c-0.74197,0.32935-1.5293,0.54504-2.33548,0.64001
                    c0.84949-0.50781,1.48502-1.3075,1.7879-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17578c-1.05569,0.99304-1.50357,2.47253-1.17581,3.8844
                    c-3.26996-0.16382-6.31659-1.70825-8.38159-4.2489c-1.07883,1.85815-0.52789,4.23486,1.25848,5.42883
                    c-0.6456-0.02051-1.27695-0.19495-1.84143-0.50891c-0.00082,0.01697-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60303,3.26202,3.98706c-0.34927,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68372c5.37762,3.44531,12.53003,1.87891,15.97534-3.49878
                    c1.19388-1.8634,1.82797-4.03027,1.82697-6.24341c0.00003-0.17627-0.00372-0.35193-0.01123-0.5271
                    C255.47318,1649.01599,256.16025,1648.30371,256.70535,1647.48706z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1029745594540150784" target="_blank">
                    <path class="st3" d="M247.18103,1830.0625c-10.27588,0-18.63623-8.36035-18.63623-18.63574s8.36035-18.63574,18.63623-18.63574
                        c10.27539,0,18.63574,8.36035,18.63574,18.63574S257.45642,1830.0625,247.18103,1830.0625z"/>
                    <path class="st16" d="M247.18103,1793.29102c10.00009,0,18.13574,8.13562,18.13574,18.13574s-8.13565,18.13574-18.13574,18.13574
                        c-10.00035,0-18.13623-8.13562-18.13623-18.13574S237.18068,1793.29102,247.18103,1793.29102 M247.18103,1792.29102
                        c-10.55176,0-19.13623,8.58398-19.13623,19.13574s8.58447,19.13574,19.13623,19.13574
                        c10.55127,0,19.13574-8.58398,19.13574-19.13574S257.7323,1792.29102,247.18103,1792.29102L247.18103,1792.29102z"/>
                    </a>    
                </g>
                <path class="st16" d="M256.70535,1806.88489c-0.74197,0.32935-1.5293,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48502-1.30762,1.7879-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.1759c-1.05569,0.99304-1.50357,2.47266-1.17581,3.8844
                    c-3.26996-0.1637-6.31659-1.70813-8.38159-4.2489c-1.07883,1.85828-0.52789,4.23499,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19495-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60291,3.26202,3.98694c-0.34927,0.09448-0.70953,0.14246-1.07138,0.14246
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79788,2.82385
                    c-1.70587,1.33362-3.86975,1.93884-6.01996,1.68372c5.37762,3.44531,12.53003,1.87891,15.97534-3.49866
                    c1.19388-1.86353,1.82797-4.0304,1.82697-6.24341c0.00003-0.17627-0.00372-0.35193-0.01123-0.5271
                    C255.47318,1808.41394,256.16025,1807.70154,256.70535,1806.88489z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/1021719098265362432" target="_blank">
                    <path class="st21" d="M113.19418,1628.77246c10.27591,0,18.63597,8.36011,18.63597,18.63599s-8.36006,18.63599-18.63597,18.63599
                    s-18.63597-8.36011-18.63597-18.63599S102.91827,1628.77246,113.19418,1628.77246"/>
                </a>    
                <path class="st16" d="M122.7187,1642.86682c-0.74197,0.32935-1.52928,0.54504-2.33548,0.64014
                    c0.84949-0.50793,1.48503-1.30762,1.78792-2.24988c-0.79811,0.474-1.6714,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11549-1.71582-5.75258-0.17578c-1.05568,0.99304-1.50356,2.47253-1.17581,3.8844
                    c-3.26996-0.16382-6.31659-1.70825-8.38158-4.2489c-1.07884,1.85815-0.52791,4.23486,1.25847,5.42883
                    c-0.64558-0.02039-1.27693-0.19495-1.84143-0.50891c-0.00082,0.01697-0.00082,0.03418-0.00082,0.05151
                    c0.00072,1.93567,1.36482,3.60303,3.26204,3.98706c-0.34929,0.09448-0.70955,0.14233-1.07138,0.14233
                    c-0.2567,0.00024-0.51282-0.02429-0.7648-0.07324c0.53236,1.65625,2.05852,2.79102,3.79788,2.82397
                    c-1.70587,1.33362-3.86975,1.93872-6.01996,1.68372c5.37761,3.44531,12.53001,1.87891,15.97534-3.49878
                    c1.19386-1.8634,1.82796-4.03027,1.82697-6.24341c0.00002-0.17615-0.00375-0.35193-0.01125-0.5271
                    C121.48654,1644.39587,122.17358,1643.68347,122.7187,1642.86682z"/>
                <g>
                    <a xlink:href="https://www.whitehouse.gov/briefings-statements/remarks-president-trump-press-gaggle-aboard-air-force-one/" target="_blank">
                    <path class="st10" d="M113.19421,2100.3457c-10.27588,0-18.63623-8.36035-18.63623-18.63574s8.36035-18.63574,18.63623-18.63574
                        s18.63574,8.36035,18.63574,18.63574S123.47009,2100.3457,113.19421,2100.3457z"/>
                    <path class="st16" d="M113.19421,2063.57422c10.0001,0,18.13575,8.13574,18.13575,18.13574s-8.13565,18.13574-18.13575,18.13574
                        c-10.00034,0-18.13622-8.13574-18.13622-18.13574S103.19386,2063.57422,113.19421,2063.57422 M113.19421,2062.57422
                        c-10.55175,0-19.13622,8.58398-19.13622,19.13574s8.58447,19.13574,19.13622,19.13574
                        c10.55128,0,19.13575-8.58398,19.13575-19.13574S123.74548,2062.57422,113.19421,2062.57422L113.19421,2062.57422z"/>
                    </a>    
                </g>
                <path class="st16" d="M120.93056,2073.64038h-12.63747c-2.16585,0-3.92168,1.75562-3.92168,3.92163v4.67261
                    c0,2.16602,1.75583,3.92188,3.92168,3.92188h4.20566l-2.43822,5.68896l8.94002-5.68896h1.93001
                    c2.16585,0,3.92168-1.75586,3.92168-3.92188v-4.67261C124.85223,2075.396,123.09641,2073.64038,120.93056,2073.64038z"/>
                <g>
                    <a href="https://twitter.com/realdonaldtrump/status/1045001780092956672" target="_blank">
                    <path class="st10" d="M113.19421,2316.3418c-10.27588,0-18.63623-8.36035-18.63623-18.63574
                        c0-10.27637,8.36035-18.63672,18.63623-18.63672s18.63574,8.36035,18.63574,18.63672
                        C131.82996,2307.98145,123.47009,2316.3418,113.19421,2316.3418z"/>
                    <path class="st16" d="M113.19421,2279.56934c10.0001,0,18.13575,8.13623,18.13575,18.13672
                        c0,10-8.13565,18.13574-18.13575,18.13574c-10.00034,0-18.13622-8.13574-18.13622-18.13574
                        C95.05798,2287.70557,103.19386,2279.56934,113.19421,2279.56934 M113.19421,2278.56934
                        c-10.55175,0-19.13622,8.58496-19.13622,19.13672s8.58447,19.13574,19.13622,19.13574
                        c10.55128,0,19.13575-8.58398,19.13575-19.13574S123.74548,2278.56934,113.19421,2278.56934L113.19421,2278.56934z"/>
                    </a>    
                </g>
                <path class="st16" d="M122.7187,2293.16406c-0.74197,0.32935-1.52928,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48503-1.30762,1.78792-2.24976c-0.79811,0.47388-1.6714,0.80786-2.58209,0.9873
                    c-1.53998-1.63721-4.11549-1.71582-5.75258-0.17603c-1.05568,0.99316-1.50356,2.47266-1.17581,3.88452
                    c-3.26996-0.16382-6.31659-1.70825-8.38158-4.24902c-1.07884,1.8584-0.52791,4.23511,1.25847,5.42896
                    c-0.64558-0.02051-1.27693-0.19482-1.84143-0.50879c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05127
                    c0.00072,1.93579,1.36482,3.60303,3.26204,3.98706c-0.34929,0.09448-0.70955,0.14233-1.07138,0.14258
                    c-0.2567,0.00024-0.51282-0.02441-0.7648-0.07324c0.53236,1.65601,2.05852,2.79102,3.79788,2.82373
                    c-1.70587,1.33374-3.86975,1.93896-6.01996,1.68384c5.37761,3.44531,12.53001,1.87891,15.97534-3.49878
                    c1.19386-1.86353,1.82796-4.03027,1.82697-6.24341c0.00002-0.17627-0.00375-0.35181-0.01125-0.5271
                    C121.48654,2294.69312,122.17358,2293.98071,122.7187,2293.16406z"/>
                <path d="M20.78943,2163.21875c-10.55127,0-19.13574-8.58398-19.13574-19.13574s8.58447-19.13574,19.13574-19.13574
                    c10.55176,0,19.13623,8.58398,19.13623,19.13574S31.34119,2163.21875,20.78943,2163.21875z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/1040242677877551104" target="_blank">
                    <path class="st22" d="M20.78961,2124.44727c-10.84465,0-19.63597,8.79126-19.63597,19.63574
                    c0,10.84473,8.79132,19.63599,19.63597,19.63599s19.63597-8.79126,19.63597-19.63599
                    C40.42558,2133.23853,31.63426,2124.44727,20.78961,2124.44727L20.78961,2124.44727z"/>
                </a>    
                <path class="st16" d="M30.31412,2139.5415c-0.74197,0.32935-1.52928,0.54492-2.33548,0.64014
                    c0.84949-0.50806,1.48504-1.30762,1.78793-2.25c-0.79811,0.47412-1.6714,0.80786-2.5821,0.9873
                    c-1.53997-1.63696-4.11549-1.71582-5.75257-0.17578c-1.05568,0.99316-1.50355,2.47266-1.17582,3.88452
                    c-3.26995-0.16382-6.31659-1.70825-8.38157-4.24902c-1.07885,1.85815-0.52791,4.23486,1.25847,5.42896
                    c-0.64559-0.02051-1.27694-0.19507-1.84143-0.50903c-0.00083,0.01709-0.00083,0.03418-0.00083,0.05151
                    c0.00071,1.93579,1.36483,3.60303,3.26203,3.98706c-0.34929,0.09448-0.70954,0.14233-1.07138,0.14233
                    c-0.25669,0.00024-0.51281-0.02417-0.7648-0.07324c0.53237,1.65625,2.05852,2.79102,3.79789,2.82397
                    c-1.70588,1.33374-3.86975,1.93872-6.01996,1.68384c5.37761,3.44531,12.53001,1.87891,15.97534-3.49878
                    c1.19387-1.86353,1.82796-4.03027,1.82697-6.24341c0.00001-0.17627-0.00375-0.35205-0.01125-0.5271
                    C29.08197,2141.07056,29.76901,2140.35815,30.31412,2139.5415z"/>
                <path d="M20.78943,2211.73145c-10.55127,0-19.13574-8.58398-19.13574-19.13574s8.58447-19.13574,19.13574-19.13574
                    c10.55176,0,19.13623,8.58398,19.13623,19.13574S31.34119,2211.73145,20.78943,2211.73145z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/1042033116695670786" target="_blank"><path class="st22" d="M20.78961,2172.95947c-10.84465,0-19.63597,8.7915-19.63597,19.63599
                    c0,10.84473,8.79132,19.63599,19.63597,19.63599s19.63597-8.79126,19.63597-19.63599
                    C40.42558,2181.75098,31.63426,2172.95947,20.78961,2172.95947L20.78961,2172.95947z"/>
                <path class="st16" d="M30.31412,2188.05396c-0.74197,0.3291-1.52928,0.54492-2.33548,0.63989
                    c0.84949-0.50781,1.48504-1.30737,1.78793-2.24976c-0.79811,0.47388-1.6714,0.80786-2.5821,0.9873
                    c-1.53997-1.63696-4.11549-1.71582-5.75257-0.17578c-1.05568,0.99292-1.50355,2.47266-1.17582,3.88452
                    c-3.26995-0.16382-6.31659-1.70825-8.38157-4.24902c-1.07885,1.85815-0.52791,4.23486,1.25847,5.42896
                    c-0.64559-0.02051-1.27694-0.19507-1.84143-0.50903c-0.00083,0.01685-0.00083,0.03418-0.00083,0.05151
                    c0.00071,1.93579,1.36483,3.60303,3.26203,3.98706c-0.34929,0.09448-0.70954,0.14233-1.07138,0.14233
                    c-0.25669,0.00024-0.51281-0.02417-0.7648-0.07324c0.53237,1.65625,2.05852,2.79102,3.79789,2.82397
                    c-1.70588,1.3335-3.86975,1.93872-6.01996,1.68359c5.37761,3.44556,12.53001,1.87891,15.97534-3.49854
                    c1.19387-1.86353,1.82796-4.03052,1.82697-6.24341c0.00001-0.17627-0.00375-0.35205-0.01125-0.5271
                    C29.08197,2189.58276,29.76901,2188.87061,30.31412,2188.05396z"/>
                </a>    
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1025830647649247232" target="_blank">
                        <path class="st11" d="M68.14685,1783.86035c-10.27588,0-18.63574-8.36035-18.63574-18.63574
                        c0-10.27637,8.35986-18.63672,18.63574-18.63672s18.63623,8.36035,18.63623,18.63672
                        C86.78308,1775.5,78.42273,1783.86035,68.14685,1783.86035z"/>
                    <path class="st16" d="M68.14686,1747.08789c10.00034,0,18.13622,8.13611,18.13622,18.13672
                        c0,10.00012-8.13588,18.13574-18.13622,18.13574c-10.00008,0-18.13574-8.13562-18.13574-18.13574
                        C50.01112,1755.224,58.14678,1747.08789,68.14686,1747.08789 M68.14686,1746.08789
                        c-10.55127,0-19.13574,8.58496-19.13574,19.13672s8.58447,19.13574,19.13574,19.13574
                        c10.55175,0,19.13622-8.58398,19.13622-19.13574S78.69862,1746.08789,68.14686,1746.08789L68.14686,1746.08789z"/>
                    </a>    
                </g>
                <path class="st16" d="M77.67148,1760.68262c-0.74197,0.32935-1.52929,0.54517-2.33548,0.64014
                    c0.84948-0.50781,1.48503-1.30762,1.78792-2.24976c-0.7981,0.47388-1.67139,0.80774-2.58209,0.9873
                    c-1.53998-1.63708-4.11549-1.71582-5.75258-0.1759c-1.05569,0.99304-1.50355,2.47266-1.17582,3.8844
                    c-3.26995-0.1637-6.31659-1.70813-8.38157-4.2489c-1.07885,1.85815-0.52791,4.23486,1.25848,5.42896
                    c-0.64559-0.02051-1.27694-0.19495-1.84143-0.50891c-0.00083,0.01685-0.00083,0.03418-0.00083,0.05139
                    c0.00071,1.93579,1.36483,3.60303,3.26204,3.98706c-0.3493,0.09448-0.70954,0.14233-1.07139,0.14246
                    c-0.25669,0.00024-0.51281-0.02429-0.76479-0.07324c0.53237,1.65613,2.05852,2.79089,3.79789,2.82385
                    c-1.70588,1.33362-3.86976,1.93884-6.01997,1.68372c5.37761,3.44531,12.53001,1.87891,15.97533-3.49866
                    c1.19388-1.86353,1.82796-4.0304,1.82698-6.24353c0-0.17615-0.00375-0.35181-0.01126-0.5271
                    C76.43931,1762.21167,77.12636,1761.49927,77.67148,1760.68262z"/>
                <g>
                    <a target="_blank" xlink:href="https://www.whitehouse.gov/briefings-statements/remarks-president-trump-marine-one-departure-27/">
                    <path class="st11" d="M82.00769,2974.72461c-10.27588,0-18.63623-8.36035-18.63623-18.63672
                        c0-10.27539,8.36035-18.63574,18.63623-18.63574s18.63574,8.36035,18.63574,18.63574
                        C100.64343,2966.36426,92.28357,2974.72461,82.00769,2974.72461z"/>
                    <path d="M82.0077,2937.95215c10.00008,0,18.13573,8.13574,18.13573,18.13574c0,10.00049-8.13566,18.13672-18.13573,18.13672
                        c-10.00035,0-18.13623-8.13623-18.13623-18.13672C63.87147,2946.08789,72.00735,2937.95215,82.0077,2937.95215
                         M82.0077,2936.95215c-10.55177,0-19.13623,8.58398-19.13623,19.13574s8.58446,19.13672,19.13623,19.13672
                        c10.55127,0,19.13573-8.58496,19.13573-19.13672S92.55896,2936.95215,82.0077,2936.95215L82.0077,2936.95215z"/>
                    </a>    
                </g>
                <path class="st16" d="M87.93727,2949.33276H75.29983c-2.16586,0-3.92169,1.75586-3.92169,3.92163v4.67261
                    c0,2.16602,1.75584,3.92188,3.92169,3.92188h4.20565l-2.43822,5.68921l8.94001-5.68921h1.93001
                    c2.16585,0,3.92169-1.75586,3.92169-3.92188v-4.67261C91.85896,2951.08862,90.10311,2949.33276,87.93727,2949.33276z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1069962093301022720" target="_blank">
                    <circle class="st10" cx="154.77625" cy="3038.09766" r="18.63574"/>
                    </a>    
                    <path d="M154.77625,3019.96191c10.00008,0,18.13574,8.13574,18.13574,18.13574s-8.13567,18.13574-18.13574,18.13574
                        s-18.13574-8.13574-18.13574-18.13574S144.77617,3019.96191,154.77625,3019.96191 M154.77625,3018.96191
                        c-10.56837,0-19.13574,8.56738-19.13574,19.13574s8.56737,19.13574,19.13574,19.13574s19.13574-8.56738,19.13574-19.13574
                        S165.34462,3018.96191,154.77625,3018.96191L154.77625,3018.96191z"/>
                </g>
                <path class="st16" d="M164.30077,3033.55566c-0.74197,0.32935-1.52928,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48503-1.30762,1.78792-2.24976c-0.79811,0.47388-1.6714,0.80786-2.58209,0.9873
                    c-1.53998-1.63696-4.11549-1.71582-5.75258-0.17578c-1.05568,0.99292-1.50356,2.47266-1.17581,3.88428
                    c-3.26996-0.16357-6.31659-1.70801-8.38158-4.24878c-1.07884,1.85815-0.52791,4.23486,1.25847,5.42896
                    c-0.64558-0.02051-1.27693-0.19507-1.84143-0.50903c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.00072,1.93579,1.36482,3.60303,3.26204,3.98706c-0.34929,0.09448-0.70955,0.14233-1.07138,0.14233
                    c-0.2567,0.00024-0.51282-0.02417-0.7648-0.07324c0.53236,1.65625,2.05852,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68359c5.37761,3.44531,12.53001,1.87891,15.97534-3.49854
                    c1.19386-1.86353,1.82796-4.03052,1.82697-6.24365c0.00002-0.17603-0.00375-0.35181-0.01125-0.5271
                    C163.0686,3035.08472,163.75565,3034.37231,164.30077,3033.55566z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/1070110615627333632" target="_blank">
                    <path class="st23" d="M247.18085,3019.46143c10.27588,0,18.63596,8.36011,18.63596,18.63599s-8.36008,18.63599-18.63596,18.63599
                    c-10.27594,0-18.63599-8.36011-18.63599-18.63599S236.90491,3019.46143,247.18085,3019.46143"/>
                </a>    
                <path class="st16" d="M256.70535,3033.55566c-0.74197,0.32935-1.5293,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48502-1.30762,1.7879-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63696-4.11548-1.71582-5.75256-0.17578c-1.05569,0.99292-1.50357,2.47266-1.17581,3.88428
                    c-3.26996-0.16357-6.31659-1.70801-8.38159-4.24878c-1.07883,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36484,3.60303,3.26202,3.98706c-0.34927,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25668,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68359c5.37762,3.44531,12.53003,1.87891,15.97534-3.49854
                    c1.19388-1.86353,1.82797-4.03052,1.82697-6.24365c0.00003-0.17603-0.00372-0.35181-0.01123-0.5271
                    C255.47318,3035.08472,256.16025,3034.37231,256.70535,3033.55566z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/1080839254656405504" target="_blank">
                    <path class="st8" d="M200.97839,3355.89355c-10.27588,0-18.63574-8.36035-18.63574-18.63672
                        c0-10.27539,8.35986-18.63574,18.63574-18.63574s18.63623,8.36035,18.63623,18.63574
                        C219.61462,3347.5332,211.25427,3355.89355,200.97839,3355.89355z"/>
                        <path class="st16" d="M200.97839,3319.12109c10.00035,0,18.13623,8.13574,18.13623,18.13574
                            c0,10.00073-8.13588,18.13672-18.13623,18.13672c-10.00009,0-18.13574-8.13599-18.13574-18.13672
                            C182.84265,3327.25684,190.9783,3319.12109,200.97839,3319.12109 M200.97839,3318.12109
                            c-10.55127,0-19.13574,8.58398-19.13574,19.13574s8.58447,19.13672,19.13574,19.13672
                            c10.55176,0,19.13623-8.58496,19.13623-19.13672S211.53015,3318.12109,200.97839,3318.12109L200.97839,3318.12109z"/>
                </a>
                <path class="st16" d="M210.50305,3332.71558c-0.74197,0.32935-1.52928,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48503-1.30762,1.78792-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53996-1.63721-4.11548-1.71582-5.75258-0.17603c-1.05568,0.99316-1.50354,2.47266-1.17581,3.88452
                    c-3.26996-0.16382-6.31659-1.70825-8.38158-4.24902c-1.07884,1.8584-0.52791,4.23511,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19482-1.84143-0.50879c-0.00084,0.01685-0.00084,0.03418-0.00084,0.05151
                    c0.00072,1.93555,1.36484,3.60278,3.26204,3.98682c-0.34929,0.09448-0.70953,0.14258-1.07138,0.14258
                    c-0.2567,0.00024-0.51282-0.02441-0.7648-0.07324c0.53238,1.65625,2.05852,2.79102,3.7979,2.82397
                    c-1.70589,1.3335-3.86977,1.93872-6.01997,1.68359c5.37761,3.44531,12.53001,1.87891,15.97534-3.49878
                    c1.19388-1.86328,1.82796-4.03027,1.82698-6.24341c0-0.17627-0.00375-0.35181-0.01126-0.5271
                    C209.27089,3334.24463,209.95795,3333.53223,210.50305,3332.71558z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1070306739092889601" target="_blank">
                    <path class="st7" d="M427.36951,3067.12891c-10.27539,0-18.63574-8.36035-18.63574-18.63574s8.36035-18.63574,18.63574-18.63574
                        c10.27637,0,18.63672,8.36035,18.63672,18.63574S437.64587,3067.12891,427.36951,3067.12891z"/>
                        <path class="st16" d="M427.36951,3030.35742c10.00061,0,18.13672,8.13574,18.13672,18.13574s-8.13611,18.13574-18.13672,18.13574
                            c-10.00009,0-18.13574-8.13574-18.13574-18.13574S417.36942,3030.35742,427.36951,3030.35742 M427.36951,3029.35742
                            c-10.55176,0-19.13574,8.58398-19.13574,19.13574s8.58398,19.13574,19.13574,19.13574s19.13672-8.58398,19.13672-19.13574
                            S437.92126,3029.35742,427.36951,3029.35742L427.36951,3029.35742z"/>
                    </a>
                </g>
                <path class="st16" d="M436.89429,3043.95117c-0.74197,0.32935-1.5293,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48502-1.30762,1.7879-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63696-4.11548-1.71582-5.75256-0.17578c-1.05569,0.99292-1.50357,2.47266-1.17581,3.88428
                    c-3.26996-0.16357-6.31659-1.70801-8.38159-4.24878c-1.07883,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36484,3.60303,3.26202,3.98706c-0.34927,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25668,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68359c5.37762,3.44531,12.53003,1.87891,15.97534-3.49854
                    c1.19388-1.86353,1.82797-4.03052,1.82697-6.24365c0.00003-0.17603-0.00375-0.35181-0.01123-0.52686
                    C435.66211,3045.48022,436.34915,3044.76782,436.89429,3043.95117z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1070844413910368256" target="_blank">
                        <path class="st2" d="M472.41736,3074.05957c-10.27637,0-18.63672-8.36035-18.63672-18.63672
                        c0-10.27539,8.36035-18.63574,18.63672-18.63574c10.27539,0,18.63574,8.36035,18.63574,18.63574
                        C491.0531,3065.69922,482.69275,3074.05957,472.41736,3074.05957z"/>
                    </a>    
                    <path class="st16" d="M472.41736,3037.28711c10.00009,0,18.13574,8.13574,18.13574,18.13574
                        c0,10.00049-8.13565,18.13672-18.13574,18.13672c-10.00061,0-18.13672-8.13623-18.13672-18.13672
                        C454.28064,3045.42285,462.41675,3037.28711,472.41736,3037.28711 M472.41736,3036.28711
                        c-10.55176,0-19.13672,8.58398-19.13672,19.13574s8.58496,19.13672,19.13672,19.13672s19.13574-8.58496,19.13574-19.13672
                        S482.96912,3036.28711,472.41736,3036.28711L472.41736,3036.28711z"/>
                </g>
                <path class="st16" d="M481.94153,3050.88159c-0.742,0.32935-1.5293,0.54517-2.33551,0.64014
                    c0.84949-0.50781,1.48505-1.30762,1.78796-2.24976c-0.79816,0.47388-1.67145,0.80786-2.58215,0.9873
                    c-1.53992-1.63721-4.11548-1.71582-5.75256-0.17603c-1.05566,0.99316-1.50354,2.47266-1.17578,3.88452
                    c-3.26996-0.16382-6.31662-1.70825-8.38159-4.24878c-1.07886,1.85815-0.52789,4.23486,1.25848,5.42871
                    c-0.6456-0.02051-1.27695-0.19482-1.84143-0.50879c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93555,1.36481,3.60278,3.26202,3.98706c-0.3493,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25671,0.00024-0.51282-0.02441-0.7648-0.07324c0.53238,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68359c5.37762,3.44531,12.53003,1.87891,15.97534-3.49878
                    c1.19385-1.86328,1.82794-4.03027,1.82697-6.24341c0-0.17627-0.00372-0.35181-0.01123-0.5271
                    C480.70935,3052.41064,481.39642,3051.69824,481.94153,3050.88159z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1071030014123098112" target="_blank">
                        <path class="st2" d="M472.41736,3099.4707c-10.27637,0-18.63672-8.36035-18.63672-18.63574
                        c0-10.27637,8.36035-18.63672,18.63672-18.63672c10.27539,0,18.63574,8.36035,18.63574,18.63672
                        C491.0531,3091.11035,482.69275,3099.4707,472.41736,3099.4707z"/>
                    <path class="st16" d="M472.41736,3062.69824c10.00009,0,18.13574,8.13623,18.13574,18.13672
                        c0,10-8.13565,18.13574-18.13574,18.13574c-10.00061,0-18.13672-8.13574-18.13672-18.13574
                        C454.28064,3070.83447,462.41675,3062.69824,472.41736,3062.69824 M472.41736,3061.69824
                        c-10.55176,0-19.13672,8.58496-19.13672,19.13672s8.58496,19.13574,19.13672,19.13574s19.13574-8.58398,19.13574-19.13574
                        S482.96912,3061.69824,472.41736,3061.69824L472.41736,3061.69824z"/>
                    </a>    
                </g>
                <path class="st16" d="M481.94153,3076.29297c-0.742,0.3291-1.5293,0.54492-2.33551,0.63989
                    c0.84949-0.50781,1.48505-1.30737,1.78796-2.24976c-0.79816,0.47388-1.67145,0.80786-2.58215,0.9873
                    c-1.53992-1.63696-4.11548-1.71582-5.75256-0.17578c-1.05566,0.99316-1.50354,2.47266-1.17578,3.88452
                    c-3.26996-0.16382-6.31662-1.70825-8.38159-4.24902c-1.07886,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01709-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36481,3.60303,3.26202,3.98706c-0.3493,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25671,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68384c5.37762,3.44531,12.53003,1.87891,15.97534-3.49878
                    c1.19385-1.86353,1.82794-4.03027,1.82697-6.24341c0-0.17627-0.00372-0.35205-0.01123-0.5271
                    C480.70935,3077.82178,481.39642,3077.10962,481.94153,3076.29297z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1072480983683870720" target="_blank">
                        <path class="st2" d="M472.41736,3141.05273c-10.27637,0-18.63672-8.36035-18.63672-18.63574
                        c0-10.27637,8.36035-18.63672,18.63672-18.63672c10.27539,0,18.63574,8.36035,18.63574,18.63672
                        C491.0531,3132.69238,482.69275,3141.05273,472.41736,3141.05273z"/>
                    <path class="st16" d="M472.41736,3104.28027c10.00009,0,18.13574,8.13623,18.13574,18.13672
                        c0,10-8.13565,18.13574-18.13574,18.13574c-10.00061,0-18.13672-8.13574-18.13672-18.13574
                        C454.28064,3112.4165,462.41675,3104.28027,472.41736,3104.28027 M472.41736,3103.28027
                        c-10.55176,0-19.13672,8.58496-19.13672,19.13672s8.58496,19.13574,19.13672,19.13574s19.13574-8.58398,19.13574-19.13574
                        S482.96912,3103.28027,472.41736,3103.28027L472.41736,3103.28027z"/>
                    </a>    
                </g>
                <path class="st16" d="M481.94153,3117.875c-0.742,0.32935-1.5293,0.54492-2.33551,0.64014
                    c0.84949-0.50806,1.48505-1.30762,1.78796-2.25c-0.79816,0.47412-1.67145,0.80786-2.58215,0.9873
                    c-1.53992-1.63696-4.11548-1.71582-5.75256-0.17578c-1.05566,0.99316-1.50354,2.47266-1.17578,3.88452
                    c-3.26996-0.16382-6.31662-1.70825-8.38159-4.24902c-1.07886,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01709-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36481,3.60303,3.26202,3.98706c-0.3493,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25671,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.33374-3.86975,1.93896-6.01996,1.68384c5.37762,3.44531,12.53003,1.87891,15.97534-3.49878
                    c1.19385-1.86353,1.82794-4.03027,1.82697-6.24341c0-0.17627-0.00372-0.35205-0.01123-0.5271
                    C480.70935,3119.40405,481.39642,3118.69165,481.94153,3117.875z"/>
                <a xlink:href="https://twitter.com/realDonaldTrump/status/1082627015235256321" target="_blank">
                    <path class="st2" d="M472.41736,3402c-10.27637,0-18.63672-8.36035-18.63672-18.63574s8.36035-18.63574,18.63672-18.63574
                        c10.27539,0,18.63574,8.36035,18.63574,18.63574S482.69275,3402,472.41736,3402z"/>
                    <path class="st16" d="M472.41736,3365.22852c10.00009,0,18.13574,8.13574,18.13574,18.13574S482.41745,3401.5,472.41736,3401.5
                        c-10.00061,0-18.13672-8.13574-18.13672-18.13574S462.41675,3365.22852,472.41736,3365.22852 M472.41736,3364.22852
                        c-10.55176,0-19.13672,8.58398-19.13672,19.13574S461.8656,3402.5,472.41736,3402.5s19.13574-8.58398,19.13574-19.13574
                        S482.96912,3364.22852,472.41736,3364.22852L472.41736,3364.22852z"/>
                </a>
                <path class="st16" d="M481.94153,3378.82227c-0.742,0.32935-1.5293,0.54517-2.33551,0.64014
                    c0.84949-0.50781,1.48505-1.30762,1.78796-2.24976c-0.79816,0.47388-1.67145,0.80786-2.58215,0.9873
                    c-1.53992-1.63721-4.11548-1.71582-5.75256-0.17578c-1.05566,0.99292-1.50354,2.47266-1.17578,3.88428
                    c-3.26996-0.16357-6.31662-1.70801-8.38159-4.24878c-1.07886,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93555,1.36481,3.60303,3.26202,3.98706c-0.3493,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25671,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68359c5.37762,3.44531,12.53003,1.87891,15.97534-3.49854
                    c1.19385-1.86353,1.82794-4.03052,1.82697-6.24365c0-0.17603-0.00372-0.35181-0.01123-0.5271
                    C480.70935,3380.35132,481.39642,3379.63892,481.94153,3378.82227z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1079045134061371392" target="_blank">
                        <path class="st2" d="M472.41736,3271.57422c-10.27637,0-18.63672-8.36035-18.63672-18.63574
                        c0-10.27637,8.36035-18.63672,18.63672-18.63672c10.27539,0,18.63574,8.36035,18.63574,18.63672
                        C491.0531,3263.21387,482.69275,3271.57422,472.41736,3271.57422z"/>
                    <path class="st16" d="M472.41736,3234.80176c10.00009,0,18.13574,8.13599,18.13574,18.13672
                        c0,10-8.13565,18.13574-18.13574,18.13574c-10.00061,0-18.13672-8.13574-18.13672-18.13574
                        C454.28064,3242.93774,462.41675,3234.80176,472.41736,3234.80176 M472.41736,3233.80176
                        c-10.55176,0-19.13672,8.58496-19.13672,19.13672s8.58496,19.13574,19.13672,19.13574s19.13574-8.58398,19.13574-19.13574
                        S482.96912,3233.80176,472.41736,3233.80176L472.41736,3233.80176z"/>
                    </a>    
                </g>
                <path class="st16" d="M481.94153,3248.39648c-0.742,0.32935-1.5293,0.54492-2.33551,0.64014
                    c0.84949-0.50806,1.48505-1.30762,1.78796-2.25c-0.79816,0.47412-1.67145,0.80786-2.58215,0.9873
                    c-1.53992-1.63696-4.11548-1.71582-5.75256-0.17578c-1.05566,0.99316-1.50354,2.47266-1.17578,3.88452
                    c-3.26996-0.16382-6.31662-1.70825-8.38159-4.24902c-1.07886,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01709-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36481,3.60303,3.26202,3.98706c-0.3493,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25671,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.33374-3.86975,1.93872-6.01996,1.68384c5.37762,3.44531,12.53003,1.87891,15.97534-3.49878
                    c1.19385-1.86353,1.82794-4.03027,1.82697-6.24341c0-0.17627-0.00372-0.35205-0.01123-0.5271
                    C480.70935,3249.92529,481.39642,3249.21313,481.94153,3248.39648z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1068120444279103488" target="_blank">
                    <path class="st11" d="M53.13123,2974.72461c-10.27588,0-18.63623-8.36035-18.63623-18.63672
                        c0-10.27539,8.36035-18.63574,18.63623-18.63574s18.63574,8.36035,18.63574,18.63574
                        C71.76697,2966.36426,63.40711,2974.72461,53.13123,2974.72461z"/>
                    <path d="M53.13123,2937.95215c10.00009,0,18.13574,8.13574,18.13574,18.13574c0,10.00049-8.13565,18.13672-18.13574,18.13672
                        c-10.00035,0-18.13623-8.13623-18.13623-18.13672C34.995,2946.08789,43.13087,2937.95215,53.13123,2937.95215
                         M53.13123,2936.95215c-10.55176,0-19.13623,8.58398-19.13623,19.13574s8.58448,19.13672,19.13623,19.13672
                        c10.55127,0,19.13574-8.58496,19.13574-19.13672S63.6825,2936.95215,53.13123,2936.95215L53.13123,2936.95215z"/>
                    </a>    
                </g>
                <path class="st16" d="M62.65573,2951.54663c-0.74197,0.32935-1.52928,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48503-1.30762,1.78793-2.24976c-0.79811,0.47388-1.6714,0.80786-2.5821,0.9873
                    c-1.53997-1.63721-4.11549-1.71582-5.75258-0.17578c-1.05568,0.99292-1.50355,2.47241-1.17582,3.88428
                    c-3.26994-0.16357-6.31658-1.70825-8.38156-4.24878c-1.07885,1.85815-0.52791,4.23486,1.25847,5.42871
                    c-0.64559-0.02026-1.27694-0.19482-1.84143-0.50879c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93555,1.36482,3.60303,3.26203,3.98706c-0.34929,0.09448-0.70954,0.14233-1.07138,0.14233
                    c-0.2567,0.00024-0.51282-0.02441-0.7648-0.07324c0.53237,1.65625,2.05852,2.79102,3.79789,2.82397
                    c-1.70588,1.3335-3.86975,1.93872-6.01997,1.68359c5.37761,3.44531,12.53001,1.87891,15.97533-3.49878
                    c1.19388-1.86328,1.82796-4.03027,1.82698-6.24341c0-0.17603-0.00375-0.35181-0.01125-0.5271
                    C61.42356,2953.07568,62.11061,2952.36328,62.65573,2951.54663z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/991271009570484224" target="_blank">
                <path class="st24" d="M292.22806,770.72003c-10.84464,0-19.63596,8.79132-19.63596,19.63593
                    c0,10.84473,8.79132,19.63599,19.63596,19.63599s19.63599-8.79126,19.63599-19.63599
                    C311.86404,779.51135,303.07269,770.72003,292.22806,770.72003L292.22806,770.72003z"/>
                </a>    
                <path class="st16" d="M301.75256,785.81433c-0.74197,0.32928-1.52927,0.5451-2.33548,0.64008
                    c0.84949-0.50781,1.48505-1.30756,1.78793-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.47266-1.17584,3.88446
                    c-3.26993-0.16376-6.31659-1.70819-8.38156-4.2489c-1.07886,1.85815-0.52789,4.23486,1.25848,5.42889
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05145
                    c0.0007,1.93567,1.36481,3.60297,3.26202,3.987c-0.3493,0.09448-0.70953,0.1424-1.07138,0.14246
                    c-0.25671,0.00024-0.51282-0.02429-0.7648-0.0733c0.53238,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.33356-3.86975,1.93878-6.01996,1.68372c5.37762,3.44531,12.53,1.87885,15.97534-3.49872
                    c1.19388-1.86346,1.82794-4.0304,1.82697-6.24347c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C300.52042,787.34332,301.20746,786.63098,301.75256,785.81433z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/996368474556583937" target="_blank">    
                    <path class="st4" d="M292.22791,956.83887c-10.27539,0-18.63574-8.35986-18.63574-18.63574s8.36035-18.63574,18.63574-18.63574
                        c10.27637,0,18.63672,8.35986,18.63672,18.63574S302.50427,956.83887,292.22791,956.83887z"/>
                    <path class="st16" d="M292.22791,920.06738c10.00037,0,18.13623,8.13574,18.13623,18.13574s-8.13586,18.13574-18.13623,18.13574
                        c-10.00009,0-18.13574-8.13574-18.13574-18.13574S282.22781,920.06738,292.22791,920.06738 M292.22791,919.06738
                        c-10.55127,0-19.13574,8.58398-19.13574,19.13574s8.58447,19.13574,19.13574,19.13574
                        c10.55176,0,19.13623-8.58398,19.13623-19.13574S302.77966,919.06738,292.22791,919.06738L292.22791,919.06738z"/>
                    </a>
                </g>
                <path class="st16" d="M301.75256,933.66162c-0.74197,0.32935-1.52927,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48505-1.30762,1.78793-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.4726-1.17584,3.8844
                    c-3.26993-0.1637-6.31659-1.70819-8.38156-4.2489c-1.07886,1.85822-0.52789,4.23492,1.25848,5.42889
                    c-0.6456-0.02045-1.27695-0.19495-1.84143-0.50891c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36481,3.60297,3.26202,3.987c-0.3493,0.09448-0.70953,0.1424-1.07138,0.1424
                    c-0.25671,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65625,2.0585,2.79102,3.79788,2.82391
                    c-1.70587,1.33362-3.86975,1.93884-6.01996,1.68372c5.37762,3.44531,12.53,1.87891,15.97534-3.49872
                    c1.19388-1.8634,1.82794-4.03033,1.82697-6.24341c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C300.52042,935.19067,301.20746,934.47827,301.75256,933.66162z"/>
                <g>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/991886413686861824" target="_blank">    
                    <path class="st5" d="M338.43005,817.07715c-10.27539,0-18.63574-8.35986-18.63574-18.63574s8.36035-18.63574,18.63574-18.63574
                        c10.27637,0,18.63672,8.35986,18.63672,18.63574S348.70642,817.07715,338.43005,817.07715z"/>
                </a>    
                    <path class="st16" d="M338.43005,780.30566c10.00061,0,18.13672,8.13574,18.13672,18.13574s-8.13611,18.13574-18.13672,18.13574
                        c-10.00009,0-18.13574-8.13574-18.13574-18.13574S328.42996,780.30566,338.43005,780.30566 M338.43005,779.30566
                        c-10.55127,0-19.13574,8.58398-19.13574,19.13574s8.58447,19.13574,19.13574,19.13574
                        c10.55176,0,19.13672-8.58398,19.13672-19.13574S348.98181,779.30566,338.43005,779.30566L338.43005,779.30566z"/>
                </g>
                <path class="st16" d="M347.95486,793.89972c-0.74197,0.32928-1.52927,0.5451-2.33548,0.64008
                    c0.84949-0.50781,1.48505-1.30756,1.78793-2.24976c-0.79813,0.47388-1.67142,0.8078-2.58209,0.9873
                    c-1.53998-1.63715-4.11551-1.71582-5.75259-0.1759c-1.05566,0.9931-1.50354,2.47266-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70819-8.38156-4.2489c-1.07886,1.85815-0.52792,4.23486,1.25845,5.42889
                    c-0.64557-0.02051-1.27692-0.19501-1.84143-0.50891c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05145
                    c0.0007,1.93567,1.36484,3.60297,3.26205,3.98706c-0.3493,0.09448-0.70956,0.14233-1.07138,0.1424
                    c-0.25671,0.00024-0.51282-0.02429-0.7648-0.07324c0.53235,1.65619,2.0585,2.79095,3.79788,2.82391
                    c-1.70587,1.33356-3.86975,1.93878-6.01996,1.68372c5.37759,3.44531,12.53,1.87891,15.97531-3.49872
                    c1.19388-1.86346,1.82797-4.03033,1.827-6.24347c0-0.17621-0.00375-0.35187-0.01126-0.5271
                    C346.72272,795.42871,347.40976,794.71637,347.95486,793.89972z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/997227223638790144" target="_blank">
                    <path class="st5" d="M338.43005,977.62988c-10.27539,0-18.63574-8.35986-18.63574-18.63574s8.36035-18.63574,18.63574-18.63574
                        c10.27637,0,18.63672,8.35986,18.63672,18.63574S348.70642,977.62988,338.43005,977.62988z"/>
                    <path class="st16" d="M338.43005,940.8584c10.00061,0,18.13672,8.13574,18.13672,18.13574s-8.13611,18.13574-18.13672,18.13574
                        c-10.00009,0-18.13574-8.13574-18.13574-18.13574S328.42996,940.8584,338.43005,940.8584 M338.43005,939.8584
                        c-10.55127,0-19.13574,8.58398-19.13574,19.13574s8.58447,19.13574,19.13574,19.13574
                        c10.55176,0,19.13672-8.58398,19.13672-19.13574S348.98181,939.8584,338.43005,939.8584L338.43005,939.8584z"/>
                    </a>    
                </g>
                <path class="st16" d="M347.95486,954.4527c-0.74197,0.32928-1.52927,0.5451-2.33548,0.64008
                    c0.84949-0.50787,1.48505-1.30756,1.78793-2.24982c-0.79813,0.47394-1.67142,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11551-1.71582-5.75259-0.17584c-1.05566,0.99304-1.50354,2.47266-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70819-8.38156-4.24896c-1.07886,1.85822-0.52792,4.23492,1.25845,5.42896
                    c-0.64557-0.02051-1.27692-0.19501-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03412-0.00082,0.05145
                    c0.0007,1.93567,1.36484,3.60297,3.26205,3.987c-0.3493,0.09448-0.70956,0.1424-1.07138,0.14246
                    c-0.25671,0.00018-0.51282-0.02435-0.7648-0.0733c0.53235,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.33356-3.86975,1.93878-6.01996,1.68365c5.37759,3.44537,12.53,1.87891,15.97531-3.49866
                    c1.19388-1.86346,1.82797-4.0304,1.827-6.24347c0-0.17621-0.00375-0.35193-0.01126-0.5271
                    C346.72272,955.98169,347.40976,955.26935,347.95486,954.4527z"/>
                <g>
                    <a xlink:href="https://twitter.com/realDonaldTrump/status/1034914371099676674" target="_blank">
                    <path class="st5" d="M338.43005,2017.18164c-10.27539,0-18.63574-8.36035-18.63574-18.63574s8.36035-18.63574,18.63574-18.63574
                        c10.27637,0,18.63672,8.36035,18.63672,18.63574S348.70642,2017.18164,338.43005,2017.18164z"/>
                    <path class="st16" d="M338.43005,1980.41016c10.00061,0,18.13672,8.13562,18.13672,18.13574s-8.13611,18.13574-18.13672,18.13574
                        c-10.00009,0-18.13574-8.13562-18.13574-18.13574S328.42996,1980.41016,338.43005,1980.41016 M338.43005,1979.41016
                        c-10.55127,0-19.13574,8.58398-19.13574,19.13574s8.58447,19.13574,19.13574,19.13574
                        c10.55176,0,19.13672-8.58398,19.13672-19.13574S348.98181,1979.41016,338.43005,1979.41016L338.43005,1979.41016z"/>
                    </a>    
                </g>
                <path class="st16" d="M347.95486,1994.00427c-0.74197,0.32922-1.52927,0.54504-2.33548,0.64001
                    c0.84949-0.50781,1.48505-1.3075,1.78793-2.24976c-0.79813,0.47388-1.67142,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11551-1.71582-5.75259-0.1759c-1.05566,0.99304-1.50354,2.47266-1.17581,3.88452
                    c-3.26996-0.16382-6.31659-1.70825-8.38156-4.24902c-1.07886,1.85828-0.52792,4.23499,1.25845,5.42896
                    c-0.64557-0.02051-1.27692-0.19495-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93567,1.36484,3.60291,3.26205,3.98694c-0.3493,0.09448-0.70956,0.14246-1.07138,0.14246
                    c-0.25671,0.00024-0.51282-0.02429-0.7648-0.07324c0.53235,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.3335-3.86975,1.93872-6.01996,1.68359c5.37759,3.44543,12.53,1.87891,15.97531-3.49866
                    c1.19388-1.8634,1.82797-4.0304,1.827-6.24341c0-0.17627-0.00375-0.35193-0.01126-0.5271
                    C346.72272,1995.5332,347.40976,1994.82092,347.95486,1994.00427z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/1069575605199482881" target="_blank"><path class="st5" d="M338.43005,3040.5625c-10.27539,0-18.63574-8.36035-18.63574-18.63574s8.36035-18.63574,18.63574-18.63574
                        c10.27637,0,18.63672,8.36035,18.63672,18.63574S348.70642,3040.5625,338.43005,3040.5625z"/>
                    <path class="st16" d="M338.43005,3003.79102c10.00061,0,18.13672,8.13574,18.13672,18.13574s-8.13611,18.13574-18.13672,18.13574
                        c-10.00009,0-18.13574-8.13574-18.13574-18.13574S328.42996,3003.79102,338.43005,3003.79102 M338.43005,3002.79102
                        c-10.55176,0-19.13574,8.58398-19.13574,19.13574s8.58398,19.13574,19.13574,19.13574s19.13672-8.58398,19.13672-19.13574
                        S348.98181,3002.79102,338.43005,3002.79102L338.43005,3002.79102z"/>
                    </a>    
                </g>
                <path class="st16" d="M347.95486,3017.38501c-0.74197,0.32935-1.52927,0.54492-2.33548,0.64014
                    c0.84949-0.50806,1.48505-1.30762,1.78793-2.25c-0.79813,0.47412-1.67142,0.80786-2.58209,0.9873
                    c-1.53998-1.63696-4.11551-1.71582-5.75259-0.17578c-1.05566,0.99316-1.50354,2.47266-1.17581,3.88452
                    c-3.26996-0.16382-6.31659-1.70825-8.38156-4.24902c-1.07886,1.85815-0.52792,4.23486,1.25845,5.42896
                    c-0.64557-0.02051-1.27692-0.19507-1.84143-0.50903c-0.00082,0.01709-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36484,3.60303,3.26205,3.98706c-0.3493,0.09448-0.70956,0.14233-1.07138,0.14258
                    c-0.25671,0-0.51282-0.02441-0.7648-0.07349c0.53235,1.65625,2.0585,2.79102,3.79788,2.82397
                    c-1.70587,1.33374-3.86975,1.93896-6.01996,1.68384c5.37759,3.44531,12.53,1.87891,15.97531-3.49878
                    c1.19388-1.86353,1.82797-4.03027,1.827-6.24341c0-0.17627-0.00375-0.35205-0.01126-0.5271
                    C346.72272,3018.91406,347.40976,3018.20166,347.95486,3017.38501z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/1073617541476569088" target="_blank">
                    <circle class="st6" cx="384.63266" cy="3160.53345" r="19.63597"/>
                </a>
                <path class="st16" d="M394.15717,3155.99194c-0.74197,0.3291-1.5293,0.54492-2.33548,0.63989
                    c0.84949-0.50781,1.48502-1.30737,1.7879-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63696-4.11548-1.71582-5.75256-0.17578c-1.05569,0.99292-1.50354,2.47266-1.17581,3.88452
                    c-3.26996-0.16382-6.31659-1.70825-8.38159-4.24902c-1.07883,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36484,3.60303,3.26202,3.98706c-0.34927,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25668,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79791,2.82397
                    c-1.7059,1.3335-3.86978,1.93872-6.01999,1.68359c5.37762,3.44556,12.53003,1.87891,15.97534-3.49854
                    c1.19388-1.86353,1.82797-4.03052,1.827-6.24341c0-0.17627-0.00375-0.35205-0.01126-0.5271
                    C392.92499,3157.52075,393.61206,3156.80859,394.15717,3155.99194z"/>
                <a target="_blank" xlink:href="https://twitter.com/realdonaldtrump/status/1057997981922873344">
                    <path class="st19" d="M384.63266,2666.16895c-10.84467,0-19.63599,8.79126-19.63599,19.63599s8.79132,19.63599,19.63599,19.63599
                    c10.84464,0,19.63596-8.79126,19.63596-19.63599S395.47729,2666.16895,384.63266,2666.16895L384.63266,2666.16895z"/>
                </a>
                <path class="st16" d="M394.15717,2681.26318c-0.74197,0.32935-1.5293,0.54517-2.33548,0.64014
                    c0.84949-0.50781,1.48502-1.30762,1.7879-2.24976c-0.7981,0.47388-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63696-4.11548-1.71582-5.75256-0.17578c-1.05569,0.99292-1.50354,2.47266-1.17581,3.88428
                    c-3.26996-0.16357-6.31659-1.70801-8.38159-4.24878c-1.07883,1.85815-0.52789,4.23486,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19507-1.84143-0.50903c-0.00082,0.01685-0.00082,0.03418-0.00082,0.05151
                    c0.0007,1.93579,1.36484,3.60303,3.26202,3.98706c-0.34927,0.09448-0.70953,0.14233-1.07138,0.14233
                    c-0.25668,0.00024-0.51282-0.02417-0.7648-0.07324c0.53238,1.65625,2.05853,2.79102,3.79791,2.82397
                    c-1.7059,1.3335-3.86978,1.93872-6.01999,1.68359c5.37762,3.44531,12.53003,1.87891,15.97534-3.49854
                    c1.19388-1.86353,1.82797-4.03052,1.827-6.24365c0-0.17603-0.00375-0.35181-0.01126-0.52686
                    C392.92499,2682.79224,393.61206,2682.07983,394.15717,2681.26318z"/>
                <a xlink:href="https://www.whitehouse.gov/briefings-statements/remarks-president-trump-press-conference-midterm-elections/" target="_blank">
                    <path class="st25" d="M426.21472,2701.97583c-10.84467,0-19.63599,8.79126-19.63599,19.63599
                    c0,10.84448,8.79132,19.63599,19.63599,19.63599c10.84464,0,19.63596-8.7915,19.63596-19.63599
                    C445.85068,2710.76709,437.05936,2701.97583,426.21472,2701.97583L426.21472,2701.97583z"/>
                </a>
                <path class="st16" d="M432.74356,2715.5h-12.63745c-2.16583,0-3.92166,1.75586-3.92166,3.92163v4.67261
                    c0,2.16602,1.75583,3.92188,3.92166,3.92188h4.20566l-2.4382,5.68896l8.94-5.68896h1.92999
                    c2.16586,0,3.92169-1.75586,3.92169-3.92188v-4.67261C436.66525,2717.25586,434.90942,2715.5,432.74356,2715.5z"/>
                <g>
                    <a xlink:href="https://twitter.com/realdonaldtrump/status/993813485745295360" target="_blank">
                    <path class="st7" d="M427.36951,881.76074c-10.27539,0-18.63574-8.35986-18.63574-18.63574
                        c0-10.27637,8.36035-18.63672,18.63574-18.63672c10.27637,0,18.63672,8.36035,18.63672,18.63672
                        C446.00623,873.40088,437.64587,881.76074,427.36951,881.76074z"/>
                    <path class="st16" d="M427.36951,844.98828c10.00061,0,18.13672,8.13599,18.13672,18.13672
                        c0,10-8.13611,18.13574-18.13672,18.13574c-10.00009,0-18.13574-8.13574-18.13574-18.13574
                        C409.23376,853.12427,417.36942,844.98828,427.36951,844.98828 M427.36951,843.98828
                        c-10.55176,0-19.13574,8.58496-19.13574,19.13672s8.58398,19.13574,19.13574,19.13574s19.13672-8.58398,19.13672-19.13574
                        S437.92126,843.98828,427.36951,843.98828L427.36951,843.98828z"/>
                    </a>    
                </g>
                <path class="st16" d="M436.89429,858.58295c-0.74197,0.32928-1.5293,0.5451-2.33548,0.64008
                    c0.84949-0.50787,1.48502-1.30756,1.7879-2.24982c-0.7981,0.47394-1.67139,0.80786-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.47266-1.17581,3.88446
                    c-3.26996-0.16376-6.31659-1.70825-8.38159-4.24896c-1.07883,1.85822-0.52789,4.23492,1.25848,5.42896
                    c-0.6456-0.02051-1.27695-0.19501-1.84143-0.50891c-0.00082,0.01685-0.00082,0.03412-0.00082,0.05145
                    c0.0007,1.93567,1.36484,3.60297,3.26202,3.987c-0.34927,0.09448-0.70953,0.1424-1.07138,0.14246
                    c-0.25668,0.00018-0.51282-0.02435-0.7648-0.0733c0.53238,1.65625,2.05853,2.79102,3.79788,2.82397
                    c-1.70587,1.33356-3.86975,1.93878-6.01996,1.68365c5.37762,3.44537,12.53003,1.87891,15.97534-3.49866
                    c1.19388-1.86346,1.82797-4.0304,1.82697-6.24347c0.00003-0.17621-0.00375-0.35193-0.01123-0.5271
                    C435.66211,860.11194,436.34915,859.3996,436.89429,858.58295z"/>
                <a xlink:href="https://twitter.com/realdonaldtrump/status/995746011321597953" target="_blank">
                <path class="st25" d="M427.36975,896.46619c10.27591,0,18.63599,8.36011,18.63599,18.63599s-8.36008,18.63599-18.63599,18.63599
                    s-18.63596-8.36011-18.63596-18.63599S417.09384,896.46619,427.36975,896.46619"/>
                <path class="st16" d="M436.89429,910.56049c-0.74197,0.32935-1.5293,0.5451-2.33548,0.64014
                    c0.84949-0.50787,1.48502-1.30762,1.7879-2.24982c-0.7981,0.47394-1.67139,0.8078-2.58209,0.9873
                    c-1.53998-1.63708-4.11548-1.71582-5.75256-0.17584c-1.05569,0.99304-1.50357,2.4726-1.17581,3.8844
                    c-3.26996-0.16376-6.31659-1.70819-8.38159-4.2489c-1.07883,1.85822-0.52789,4.23492,1.25848,5.42889
                    c-0.6456-0.02051-1.27695-0.19495-1.84143-0.50891c-0.00082,0.01691-0.00082,0.03418-0.00082,0.05145
                    c0.0007,1.93573,1.36484,3.60303,3.26202,3.98706c-0.34927,0.09448-0.70953,0.14233-1.07138,0.1424
                    c-0.25668,0.00024-0.51282-0.02429-0.7648-0.07324c0.53238,1.65619,2.05853,2.79102,3.79788,2.82391
                    c-1.70587,1.33362-3.86975,1.93878-6.01996,1.68372c5.37762,3.44531,12.53003,1.87891,15.97534-3.49872
                    c1.19388-1.86346,1.82797-4.03033,1.82697-6.24347c0.00003-0.17615-0.00375-0.35187-0.01123-0.52704
                    C435.66211,912.08948,436.34915,911.37714,436.89429,910.56049z"/>
                </a>    
            </g>
            <g id="static">
                <text transform="matrix(1 0 0 1 380 1085)" class="st26 st27"  text-anchor="middle">Same day tweets</text>
                <g id="scalex">
                    <text transform="matrix(1 0 0 1 241.06235 162.61523)" class="st34 st26 st35">0</text>
                    <text transform="matrix(1 0 0 1 12.52795 162.61523)" class="st34 st26 st35">-5</text>
                    <text transform="matrix(1 0 0 1 57.00383 162.61523)" class="st34 st26 st35">-4</text>
                    <text transform="matrix(1 0 0 1 102.06633 162.61523)" class="st34 st26 st35">-3</text>
                    <text transform="matrix(1 0 0 1 146.89699 162.61523)" class="st34 st26 st35">-2</text>
                    <text transform="matrix(1 0 0 1 472.53464 162.61523)" class="st34 st26 st35">5</text>
                    <text transform="matrix(1 0 0 1 427.36862 162.61523)" class="st34 st26 st35">4</text>
                    <text transform="matrix(1 0 0 1 385.80075 162.61523)" class="st34 st26 st35">3</text>
                    <text transform="matrix(1 0 0 1 335.11325 162.61523)" class="st34 st26 st35">2</text>
                    <text transform="matrix(1 0 0 1 192.09474 162.61523)" class="st34 st26 st35">-1</text>
                    <text transform="matrix(1 0 0 1 290.21725 162.61523)" class="st34 st26 st35">1</text>
                    <text transform="matrix(1 0 0 1 5.97633 64.60059)" class="st34 st26 st35">Continue</text>
                    <text transform="matrix(1 0 0 1 7.05689 82.5)" class="st34 st26 st35">trade war</text>
                    <text transform="matrix(1 0 0 1 221.98416 64.60059)" class="st34 st26 st35">Neutral</text>
                    <text transform="matrix(1 0 0 1 215.7847 82.5)" class="st34 st26 st35">uncertain</text>
                    <text transform="matrix(1 0 0 1 403.73822 64.60059)" class="st34 st26 st35">Optimistic</text>
                    <text transform="matrix(1 0 0 1 407.10425 82.5)" class="st34 st26 st35">for a deal</text>
                    <text transform="matrix(1 0 0 1 152.511 27.20215)" class="st26 st36 st37">TWEET TEXT RATING </text>
                </g>
            </g>
            <g id="svgcom_01" class="togg">
                <text transform="matrix(1 0 0 1 0 421.3125)" class="st13 st30 st31">Mar. 27</text>
                <text transform="matrix(1 0 0 1 0 442.31348)" class="st13 st32 st33">US releases </text>
                <text transform="matrix(1 0 0 1 0 463.31445)" class="st13 st32 st33">“Section 301 </text>
                <text transform="matrix(1 0 0 1 0 484.31543)" class="st13 st32 st33">Report” criticising </text>
                <text transform="matrix(1 0 0 1 0 505.31641)" class="st13 st32 st33">china’s trade </text>
                <text transform="matrix(1 0 0 1 0 526.31738)" class="st13 st32 st33">practices</text>
            </g>
            <g id="svgcom_02" class="togg">
                <text transform="matrix(1 0 0 1 0 715.01562)" class="st13 st30 st31">May 3</text>
                <text transform="matrix(1 0 0 1 0 736.0166)" class="st13 st32 st33">Steven Mnuchin </text>
                <text transform="matrix(1 0 0 1 0 757.01758)" class="st13 st32 st33">leads trade </text>
                <text transform="matrix(1 0 0 1 0 778.01855)" class="st13 st32 st33">talks in Beijing </text>
                <text transform="matrix(1 0 0 1 0 799.01953)" class="st13 st32 st33">which end with </text>
                <text transform="matrix(1 0 0 1 0 820.02051)" class="st13 st32 st33">no statement</text>
            </g>
            <g id="svgcom_03" class="togg">
                <text transform="matrix(1 0 0 1 0 880.5)" class="st13 st30 st31">May 17</text>
                <text transform="matrix(1 0 0 1 0 901.50098)" class="st13 st32 st33">Vice Premier Liu </text>
                <text transform="matrix(1 0 0 1 0 922.50195)" class="st13 st32 st33">He visits DC with </text>
                <text transform="matrix(1 0 0 1 0 943.50293)" class="st13 st32 st33">Chinese delegation</text>
                <text transform="matrix(1 0 0 1 0 964.50488)" class="st13 st32 st33">for trade talks</text>
            </g>
            <g id="svgcom_04" class="togg">
                <text transform="matrix(1 0 0 1 0 1076.23047)" class="st13 st30 st31">May 29</text>
                <text transform="matrix(1 0 0 1 0 1097.23145)" class="st13 st32 st33">US announces </text>
                <text transform="matrix(1 0 0 1 0 1118.23242)" class="st13 st32 st33">intention to go </text>
                <text transform="matrix(1 0 0 1 0 1139.2334)" class="st13 st32 st33">ahead with tariffs </text>
                <text transform="matrix(1 0 0 1 0 1160.23438)" class="st13 st32 st33">on US$50b</text>
            </g>
            <g id="svgcom_05" class="togg">
                <text transform="matrix(1 0 0 1 277.74255 1145.5332)" class="st13 st30 st31">Jun. 6</text>
                <text transform="matrix(1 0 0 1 277.74255 1166.53418)" class="st13 st32 st33">US and China </text>
                <text transform="matrix(1 0 0 1 277.74255 1187.53516)" class="st13 st32 st33">implement tariffs </text>
                <text transform="matrix(1 0 0 1 277.74255 1208.53613)" class="st13 st32 st33">on US$34b</text>
            </g>
            <g id="svgcom_06" class="togg">
                <text transform="matrix(1 0 0 1 0 1913.64648)" class="st13 st30 st31">Aug. 23</text>
                <text transform="matrix(1 0 0 1 0 1934.64746)" class="st13 st32 st33">US and China </text>
                <text transform="matrix(1 0 0 1 0 1955.64844)" class="st13 st32 st33">implement tariffs </text>
                <text transform="matrix(1 0 0 1 0 1976.64941)" class="st13 st32 st33">on US$16b</text>
            </g>
            <g id="svgcom_07" class="togg">
                <text transform="matrix(1 0 0 1 307.7738 2246.30078)" class="st13 st30 st31">Sept. 24 </text>
                <text transform="matrix(1 0 0 1 307.7738 2267.30176)" class="st13 st32 st33">US implements </text>
                <text transform="matrix(1 0 0 1 307.7738 2288.30273)" class="st13 st32 st33">tariffs on US$200b. </text>
                <text transform="matrix(1 0 0 1 307.7738 2309.30371)" class="st13 st32 st33">China implements </text>
                <text transform="matrix(1 0 0 1 307.7738 2330.30469)" class="st13 st32 st33">tariffs on US$60b</text>
            </g>
            <g id="svgcom_08" class="togg">
                <text transform="matrix(1 0 0 1 67.5238 2684.06836)" class="st13 st30 st31">Nov. 1 </text>
                <text transform="matrix(1 0 0 1 67.5238 2705.06934)" class="st13 st32 st33">Presidents </text>
                <text transform="matrix(1 0 0 1 67.5238 2726.07031)" class="st13 st32 st33">Trump and Xi </text>
                <text transform="matrix(1 0 0 1 67.5238 2747.07129)" class="st13 st32 st33">talk by phone</text>
            </g>
            <g id="svgcom_09" class="togg">
                <text transform="matrix(1 0 0 1 257.52966 2900.06445)" class="st13 st30 st31">Dec. 1</text>
                <text transform="matrix(1 0 0 1 257.52966 2921.06543)" class="st13 st32 st33">Trump and Xi meet </text>
                <text transform="matrix(1 0 0 1 257.52966 2942.06641)" class="st13 st32 st33">in Buenos Aires </text>
                <text transform="matrix(1 0 0 1 257.52966 2963.06738)" class="st13 st32 st33">following G20</text>
            </g>
            <g id="datalabel">
                <text transform="matrix(1 0 0 1 269.2699 516.42676)" class="st26 st33">Apr. 7</text>
                <text transform="matrix(1 0 0 1 220 845)" class="st26 st33" text-anchor="end">May 4</text>
                <text transform="matrix(1 0 0 1 360 206.66211)" class="st26 st33" text-anchor="end">Mar. 7, 2018</text>
                <text transform="matrix(1 0 0 1 326.44568 905.10254)" class="st26 st33">May 14</text>
                <text transform="matrix(1 0 0 1 371.49255 965.16504)" class="st26 st33">May 17</text>
                <text transform="matrix(1 0 0 1 280 1005.59668)" class="st26 st33">May 21</text>
                <text transform="matrix(1 0 0 1 269.84802 1045)" class="st26 st33">May 23</text>
                <text transform="matrix(1 0 0 1 237.50623 1625.8584)" class="st26 st33">Jul. 25</text>
                <text transform="matrix(1 0 0 1 271.00427 1817.59863)" class="st26 st33">Aug. 15</text>
                <text transform="matrix(1 0 0 1 366.87341 2004.71973)" class="st26 st33">Aug. 29</text>
                <text transform="matrix(1 0 0 1 90 2089.04004)" class="st26 st33" text-anchor="end">Sep. 7</text>
                <text transform="matrix(1 0 0 1 90 1021.76465)" class="st26 st33" text-anchor="end">May 22</text>
                <text transform="matrix(1 0 0 1 45.766 2150.25879)" class="st26 st33">Sep. 13</text>
                <text transform="matrix(1 0 0 1 45.766 2198.77051)" class="st26 st33">Sep. 18</text>
                <text transform="matrix(1 0 0 1 137.01599 2305.03418)" class="st26 st33">Sep. 26</text>
                <text transform="matrix(1 0 0 1 80 1652.42676)" class="st26 st33" text-anchor="end">Jul. 24</text>
                <text transform="matrix(1 0 0 1 90 1770.24121)" class="st26 st33" text-anchor="start">Aug. 4</text>
                <text transform="matrix(1 0 0 1 409.03357 531.44434)" class="st26 st33">Apr. 8</text>
                <text transform="matrix(1 0 0 1 175 555)" class="st26 st33" text-anchor="end">Apr. 9</text>
                <text transform="matrix(1 0 0 1 409.03357 590)" class="st26 st33">Apr. 10</text>
                <text transform="matrix(1 0 0 1 270 797.10449)" class="st26 st33" text-anchor="end">May 1</text>
                <text transform="matrix(1 0 0 1 224.22498 919.54395)" class="st26 st33">May 15</text>
                <text transform="matrix(1 0 0 1 225 965)" class="st26 st33" text-anchor="end">May 16</text>
                <text transform="matrix(1 0 0 1 413.07458 2691.97949)" class="st26 st33">Nov. 1</text>
                <text transform="matrix(1 0 0 1 400 2730.09668)" class="st26 st33" text-anchor="end">Nov. 7</text>
                <text transform="matrix(1 0 0 1 125.46716 2962.2627)" class="st26 st33">Nov. 29</text>
                <text transform="matrix(1 0 0 1 340 3000)" class="st26 st33" text-anchor="middle">Dec. 3</text>
                <text transform="matrix(1 0 0 1 405 3050)" class="st26 st33" text-anchor="end">Dec. 5</text>
                <text transform="matrix(1 0 0 1 495 3031.12183)" class="st26 st33" text-anchor="end">Dec. 6</text>
                <text transform="matrix(1 0 0 1 450 3095.69019)" class="st26 st33" text-anchor="end">Dec. 7</text>
                <text transform="matrix(1 0 0 1 440 3126.68311)" class="st26 st33" text-anchor="end">Dec. 11</text>
                <text transform="matrix(1 0 0 1 470 3359.9873)" class="st26 st33" text-anchor="end">Jan. 8</text>
                <text transform="matrix(1 0 0 1 355 3167.45874)" class="st26 st33" text-anchor="end">Dec. 14</text>
                <text transform="matrix(1 0 0 1 450 3257.8916)" class="st26 st33" text-anchor="end">Dec. 29</text>
                <text transform="matrix(1 0 0 1 175 3345.12012)" class="st26 st33" text-anchor="end">Jan. 3, 2019</text>
                <text transform="matrix(1 0 0 1 115 3040.84058)" class="st26 st33" text-anchor="end">Dec. 4</text>
                <text transform="matrix(1 0 0 1 365.14099 805.19043)" class="st26 st33">May 2</text>
                <text transform="matrix(1 0 0 1 440 840)" class="st26 st33">May 8</text>
                <text transform="matrix(1 0 0 1 450.61365 921.85254)" class="st26 st33 desktop">May13</text>
            </g>
            </svg>
            </div>    
        </div>
        <div class="article">
            <h3>How we rate the tweets and comments</h3>
            <p>
                We mined President Trump’s Twitter account for comments made about the trade war over the past year. We also added some comments he made from the White House and on board Air Force One for additional context  
            </p>
        </div>
        <div class="fullContent social">
            <h4>Share this story</h4>
            
            <!--Twitter set-up-->
            <a class="icon twitter" 
               href="http://twitter.com/intent/tweet?text=How+to+understand+Trump’s+comments+thread+over+trade+war+via+@SCMPgraphics &url=http://bit.ly/2ADlJXR&hashtags=Dataviz,infographic,tradeWar,China,Trump"
               onclick="window.open(this.href, 'twitter', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"></a>
            
            <!--facebook set-up-->
            <a class="icon facebook" href="http://www.facebook.com/share.php?u=<url>" onclick="return fbs_click()" target="_blank"></a>
            
            <!--linkedin set-up-->
            <a class="icon linkedin" 
               href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://multimedia.scmp.com/news/china/article/2181564/Trump-tweets-on-China-trade-war/index.html?src=social"
               onclick="window.open(this.href, 'linkedin', 'left=20,top=20,width=800,height=500,toolbar=1,resizable=0'); return false;"></a>
            
            <!--reddit set-up-->
            <a class="icon reddit" 
               href="http://reddit.com/submit?url=http://bit.ly/2ADlJXR&amp;title=Tracking Trump’s tangled trade war tweets"
               onclick="window.open(this.href, 'reddit', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"></a>
            
            <!--gplus set-up-->
            <a class="icon gplus" 
               href="https://plus.google.com/share?url=http://multimedia.scmp.com/news/china/article/2181564/Trump-tweets-on-China-trade-war/index.html?src=social"
               onclick="window.open(this.href, 'Google Plus', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"></a>
            
            <!--thumblr set-up-->
            <a class="icon thumblr" 
               href="http://www.tumblr.com/share/link?url=http://multimedia.scmp.com/news/china/article/2181564/Trump-tweets-on-China-trade-war/index.html?src=social&amp;title=Tracking Trump’s tangled trade war tweets"
               onclick="window.open(this.href, 'thumblr', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"></a>
            
            <!--whatsapp set-up-->
            <a class="icon whatsapp device" 
               href="whatsapp://send?text=How+to+understand+Trump’s+comments+thread+over+trade+war+http://bit.ly/2ADlJXR"
               onclick="gtag('event', 'play', {'event_category': 'Share button','event_label': 'Share button/WhatsApp/Click','event_action': 'Tracking Trump’s tangled trade war tweets'}); return false;"></a>
            
            <!--email set-up-->
            <a class="icon email" 
               href="mailto:?subject=SCMP: How+to+understand+Trump’s+comments+thread+over+trade+war+http://bit.ly/2ADlJXR"
               onclick="window.open(this.href, 'email', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"></a>
        </div>
        <div class="article">
            <p>
                Each tweet is ranked according to the content of the statement. A score of -5 indicates he is hostile and wants to step up tariffs, while +5 shows he is optimistic and eager to cut a deal with China. The tweets and comments are shown chronologically and linked to the original source
            </p>
            <h3>
                People’s support
            </h3>
            <p>
                If we consider the number of likes on Twitter to be a metric implying which end of the spectrum is more popular with the general public we can see tweets looking for a deal are becoming increasingly popular
            </p>
            <img src="img/key.jpg" class="svgGraphic exeed">
            <object data="svg/likes.svg" type="image/svg+xml" class="svgGraphic"></object>
        </div>
    </section>
    <section class="content stickyLinks tablet">
    <div class="SCMP_links" id="SCMP_fixedlinks"></div>
    </section>
    <section class="content moreLinks">
        <div class="wrapper">
            <h3>RELATED STORIES</h3>
            <p><a href="https://www.scmp.com/magazines/post-magazine/long-reads/article/2171369/trumps-real-trade-war-target-chinas-outrageous">Trump’s trade war: the one thing he does know is that doing nothing is not the answer</a></p>
            <p><a href="https://www.scmp.com/news/china/diplomacy/article/2176088/trump-tweet-claims-china-has-agreed-reduce-and-remove-tariffs">China to ‘reduce and remove’ tariffs on imports of American cars, Trump claims in tweet</a></p>
            <p><a href="https://www.scmp.com/week-asia/opinion/article/2176984/forget-trump-xi-trade-war-truce-us-china-rivalry-just-getting">Forget Trump-Xi trade war ‘truce’, the US-China rivalry is just getting started</a></p>
            <p><a href="https://www.scmp.com/news/world/united-states-canada/article/2135592/donald-trump-escalates-trade-war-tweet-threatens">Donald Trump escalates trade war with a tweet, threatens European carmakers with stiff tariffs</a></p>
        </div>
    </section>
    <footer>
        <p>
            Source:<br>
            Trump’s twitter account and The White House
        </p>
        <p>South China Morning Post special feature by:
            <br> <i>Marco Hernandez</i>, <a>marco.hernandez@scmp.com</a>
        </p>
        <p>
            in collaboration with:
            <br><i>Darren Long</i> and <i>Marcelo Duhalde</i><br>
            Data mining by Owen Churchill
            <br>            
        </p>
        <p> <b>South China Morning Post</b>
            <br>January 11, 2018 </p>
        <div class="small-logo"></div>
    </footer>
    <section class="content moreGraphics">
        <div class="wrapper">
            <h2>Enjoying South China Morning Post graphics?</h2>
            <p> Here are some other digital native projects you might want to visit </p>
        </div>
        <div class="SCMP_links" id="SCMP_links"></div>
        <div class="wrapper">
            <p> Or just visit our graphics <a href="https://www.scmp.com/infographics" class="anchorHome">home page</a> </p>
        </div>
        <div class="big-menu">
            <div class="item-category"><a href="http://www.scmp.com/">Home</a></div>
            <div class="item-category"><a href="http://www.scmp.com/infographics?src=social">Infographics</a></div>
            <div class="item-category"><a href="http://www.scmp.com/news/hong-kong">Hong Kong</a></div>
            <div class="item-category"><a href="http://www.scmp.com/news/china">China</a></div>
            <div class="item-category"><a href="http://www.scmp.com/news/asia">Asia</a></div>
            <div class="item-category"><a href="http://www.scmp.com/news/world">World</a></div>
            <div class="item-category"><a href="http://www.scmp.com/business">Business</a></div>
            <div class="item-category"><a href="http://www.scmp.com/tech">Tech</a></div>
            <div class="item-category"><a href="http://www.scmp.com/lifestyle">Life</a></div>
            <div class="item-category"><a href="http://www.scmp.com/culture">Culture</a></div>
            <div class="item-category"><a href="http://www.scmp.com/sport">Sport</a></div>
        </div>
    </section>
    <div id="IE_hack"> <img src="svg/ico_ie.svg">
        <h2>Hi, Internet Explorer user!</h2>
        <p> This site has some features that may not be compatlibe with your browser. Should you wish to view content, switch browsers to either Google Chrome or Mozilla Firefox to get an awesome experience </p>
        <button id="IEhidex">Hide this message</button>
    </div>
    <script src="https://code.jquery.com/jquery-2.1.4.min.js"></script>
    <script src="js/plugins/TweenMax.min.js"></script>
    <script src="js/plugins/ScrollMagic.min.js"></script>
    <script src="js/plugins/animation.gsap.min.js"></script>
    <script src="js/custom_scmp.js"></script>
    <script src="https://multimedia.scmp.com/2018/data/plusGraphics.js"></script>
    <script src="https://widgets.scmp.com/misc/gdpr_popup/gdpr_popup.js"></script>
</body>
</html>